GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
MQC applied to a physical FR interface. posted 03/25/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hello, Group.  I am trying to configure the following in our production network at work:

 

class-map match-all test

  match access-group 100

!         

policy-map cisco

  class test

   bandwidth percent 50

!

interface Serial0

  no ip address

 bandwidth 1536

 encapsulation frame-relay

 service-policy output cisco

!         

interface Serial0.200 point-to-point

 ip address xx.xx.xx.xx xx.xx.xx.xx

frame-relay interface-dlci xxx

!

interface Serial0.100 point-to-point

 ip address xx.xx.xx.xx xx.xx.xx.xx

frame-relay interface-dlci xxx

 

 

access-list 100 permit ip any host 148.xx.xx.xx

 

My question is what bandwidth does the policy-map look at to determine what 50 percent is?

 

I know if I placed the policy-map into FRTS map-class it would look at the MINCIR, but what about in this case?  Would it be 75% of 1536 therefore making 50% 576K?

 

 

Thanks,

Danny