GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: NAT and DHCP posted 03/25/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi I'm doing what you are asking about.  Here's what my config looks
like.

interface Ethernet0
ip address dhcp client-id Ethernet0
ip nat outside

interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside

access-list 102 permit ip 192.168.1.0 0.0.0.255 any

ip nat inside source list 102 interface Ethernet0 overload

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
Packet Man
Sent: Thursday, March 25, 2004 9:54 AM
To: ccielab@xxxxxxxxxxxxxx
Subject: NAT and DHCP


Hi team,

When a router interface, say E1 is configured to be a DHCP client, can
that 
same interface be configured as "ip nat outside" and the IP address
assigned 
to it by DHCP be used by Nat such that inside addresses will be
translated 
to what ever ip address has been assigned by DHCP?

If that can be done, how should NAT be configured to do that?

Thanks in advance, pm

_________________________________________________________________
MSN Toolbar provides one-click access to Hotmail from any Web page 
FREE 
download! http://toolbar.msn.com/go/onm00200413ave/direct/01/

_______________________________________________________________________
Please help support GroupStudy by purchasing your study materials from:
http://shop.groupstudy.com

Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html