GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: mac vr ip policying using MQS! posted 03/22/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I believe that MAC ACL matches non-IP traffic only, see
http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12119ea1/3550cr/cli1.htm#1862190
HTH,
Cheers
Alex


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
Hossam
Sent: 22 March 2004 13:01
To: ccielab@xxxxxxxxxxxxxx
Subject: mac vr ip policying using MQS!


I have a PC connected to a 3550 EMI with 12.1 (19) IOS. I am trying to police the pc traffic to value x bps.
 
i tried to classify the pc traffic using its IP address successfully. When i try using the PC mac address i fail.
____________________________________________________
Here you are the relevent configs for both cases. I wish someone can help:
 
Classify using IP:
mls qos
!
class-map match-all CLHIP
  match access-group 1

policy-map PLHIP
  class CLHIP
    police 8000000 8000 exceed-action drop
!
interface FastEthernet0/21
 switchport mode dynamic desirable
 no ip address
 service-policy input PLHIP
!
access-list 1 permit 10.0.0.3
 
This works fine.
________________________________________________________
Classify using MAC address:
mls qos
!
class-map match-all CLHmac
  match access-group name macLH
policy-map PLHmac
  class CLHmac
    police 8000000 8000 exceed-action drop
interface FastEthernet0/21
 switchport mode dynamic desirable
 no ip address
 service-policy input PLHmac
!
mac access-list extended macLH
 permit host 0005.5d8d.c1d4 any
 
Note: I am sure if the PC mac address.
 
Thanks
SAM

Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.

_______________________________________________________________________
Please help support GroupStudy by purchasing your study materials from:
http://shop.groupstudy.com

Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.