GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: OT:802.1q trunking between Cisco 4507 and Nortel baystack posted 11/25/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


never done this with nortel but do it with foundry all of the time. First and fore most you have to force the trunk mode on the Cisco box to "on". Second on the Nortel box you need to make the port that connects to the Cisco box force to trunk "ON" and make that port a "Tagged" member of all of the vlans that you are trying to trunk across. Are you using just one port or are you trying to aggregate ports between the switches. In the case that you are, you will need to use LACP aggregation and not cisco etherchannel (PAGP) nortel will not support the proprietary protocol. Hope this helps...

-Brad Kessler


Murali Rao writes:


Guys,
Can some one guide me to get dot1q trunk between a cat4507
and nortel baystack 450T to work?
I have configured 2 vlans(untagged members) on nortel box
and getting a 4507 to route between these 2 vlans. The
802.1q trunk is shown as up and trunking on cisco switch
but am not able to get the routing between these two vlans
in place.


Cisco config:
interface FastEthernet3/27
description link to switch f07
switchport trunk encapsulation dot1q
switchport mode trunk
load-interval 30
interface Vlan1
ip address 172.16.100.1 255.255.255.0
!
interface Vlan20
ip address 172.16.20.10 255.255.255.0
!
interface Vlan21
ip address 172.16.21.10 255.255.255.0
-----------------------------------------------


L3#sh int fa3/27 trunk

Port Mode Encapsulation Status Native
vlan
Fa3/27 on 802.1q trunking 1


Port Vlans allowed on trunk
Fa3/27 1-4094


Port Vlans allowed and active in management domain
Fa3/27 1,20-21,1002-1005


Port Vlans in spanning tree forwarding state and not
pruned
Fa3/27 1,20-21,1002-1005


-----------------------------------------------------


Any help is highly appreciated.


Thanks
Murali








__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/


_______________________________________________________________________
Please help support GroupStudy by purchasing your study materials from:
http://shop.groupstudy.com


Subscription information may be found at: http://www.groupstudy.com/list/CCIELab.html