GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Access to Home Router posted 11/11/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


gateway on 2511?

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of Vang,
Austin
Sent: Monday, November 10, 2003 10:50 PM
To: Group Study
Subject: Access to Home Router


Hi!

I am trying to telnet to my home routers from work but can't seem to get it
to work. If I am at home, I can telnet to router. Hope you all can help.

Here is my setup at home.

				IP: 10.100.100.100
  Internet ------>Cable Modem ----->D-Link Router (DP-713P)------->Cisco
2511
	        IP: 60.60.60.60             	|			IP: 10.100.100.35
					|
				          PC (TFTP Server)
					10.100.100.31

Here are the critical info:

Cable Modem:  	DHCP from provider
D-Link Router: 	10.100.100.100
Cisco Router:	10.100.100.35
TFTP Server:	10.100.100.31

On the D-Link Router: I have create a Virtue Server that forward port 23 to
10.100.100.35.
There error that I am getting is "Could not open connection to the host, on
port 23".
I know that the port forwarding on the D-link router works because if I
forward it to PC with telnet enable, I am able to connect. There is
something about the router that is preventing me to connect from work.


Current configuration : 1277 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname CommServer
!
enable secret 5 $1$GOep$DjS80e/XX7TrnisqIAHvk1
enable password TrnisqIAHvk1
!
username asdfasdfasdf password 0 TrnisqIAHvk1asdfasdfasdf
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host Frame 2003 1.1.1.1
ip host RackR5 2001 1.1.1.1
ip host RackR3 2005 1.1.1.1
ip host RackR1 2007 1.1.1.1
ip host RackR6 2002 1.1.1.1
ip host RackR4 2004 1.1.1.1
ip host RackR2 2008 1.1.1.1
!
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0
 ip address 10.100.100.35 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
ip classless
ip http server
!
access-list 10 permit x.x.x.x   ------>IP of my work Router
access-list 10 permit y.y.y.y   ------> Any other IP that want to allow to
connect
access-list 10 permit 10.100.100.0 0.0.0.255   -----> IP of my internal
network
!
banner
!
line con 0
line 1 16
 no exec
 transport input all
line aux 0
line vty 0 4
 access-class 10 in
 login local
!
end

CommServer#

_______________________________________________________________________
Please help support GroupStudy by purchasing your study materials from:
http://shop.groupstudy.com

Subscription information may be found at:
http://www.groupstudy.com/list/CCIELab.html