GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Another Switching Question ( 4503/6509) posted 09/19/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Adam,
thank you , I will try it.
Eyad
--- R&S Groupstudy <rsg@xxxxxxxxxxxxxxxxxxxxxxxx>
wrote:
> HI,
> could be a fibre or a gbic problem,
> 
> is port 3/3 in use on both the big cats to connect
> to the 4503??
> 
> the only anomaly I can see in the configs is that
> udld is enabled for port
> 3/3 on core 1, but not core 2:
> 
> core1: set udld enable 3/2-4,3/8 ! look port 3/3 us
> included here
> core2: set udld enable 3/1,3/5-6,3/8 ! port 3/3 is
> not included here
> 
> in itrself, the above shouldn't matter, but it maybe
> worth disabling udld on
> both ports to see if you can get a link light up on
> the rx port on the
> inactive 6500
> 
> 
> Adam
> 
> 
> > -----Original Message-----
> > From:	Ed bajes [SMTP:ccie10374@xxxxxxxxx]
> > Sent:	Friday, September 19, 2003 3:59 PM
> > To:	ccielab@xxxxxxxxxxxxxx
> > Subject:	Another Switching Question ( 4503/6509)
> > 
> > Hello Group,
> > 
> > I have a 4503 that's uplinked to two core 6509
> > switches ( 2 separate buildings). The 4503 has to
> > uplink Gigabit ports. 
> > 
> > 4503 |--------------> 6509 (1)
> >      |--------------> 6509 (2)
> > 
> > Uplink gigabit 1/1 on the 4503 is up and active.
> > Everything is switched and vlans have been
> propagated.
> > Uplink gigabit 1/2 on the 4503 however is inactive
> (
> > port status (notconnected). I thought that port
> 1/2 on
> > the 4503 is usually inactive for failover, but
> > according to CCO, it looks like they both can be
> > active at the same time.
> > 
> > Verified and tested fiber, I'm getting ligth all
> > cross, TX--- RX and RX ---- TX. No cross connects.
> > 
> > 
> > GBICs are all identical (5484  SX/short Haul )on
> all
> > ports. I've also thought is could aspantree issue,
> but
> > I didn't see any errdisable messages or
> indications to
> > point to a spantree problem, unless I'm missing
> > something.
> > 
> > Configuration files for all 3 switches are below:
> > 
> > 4503:
> > 
> > 2Bluehill_4503#sh config
> > Using 2227 out of 524280 bytes, uncompressed size
> =
> > 7351 bytes
> > Uncompressed configuration from 2227 bytes to 7351
> > bytes
> > !
> > ! Last configuration change at 14:31:15 EDT Thu
> Sep 18
> > 2003
> > ! NVRAM config last updated at 14:31:16 EDT Thu
> Sep 18
> > 2003
> > !
> > version 12.1
> > no service pad
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > service compress-config
> > !
> > hostname xxxxxx
> > !
> > boot system
> bootflash:cat4000-i9s-mz.121-19.EW1.bin
> > no logging console
> > enable secret xxxxxxxx
> > enable password xxxxxxx
> > !
> > clock timezone EDT -5
> > clock summer-time EDT recurring
> > ip subnet-zero
> > !
> > spanning-tree extend system-id
> > !
> > !
> > interface GigabitEthernet1/1
> >   switchport trunk encapsulation isl
> >  switchport mode trunk
> > !
> > interface GigabitEthernet1/2
> >   switchport trunk encapsulation isl
> >  switchport mode trunk
> > !
> > interface FastEthernet2/1
> >  switchport access vlan 324
> > interface Vlan1
> >  no ip address
> > !
> > interface Vlan19
> >  ip address 192.168.19.26 255.255.255.0
> > !
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 192.168.19.1
> > no ip http server
> > 
> > !
> > 
> > 6509 Core 1: Port 3/3 is the trunk port
> (inactive)!
> > 
> > module 3 : 8-port 1000BaseX Ethernet
> > set port name       3/3  
> > set udld enable 3/2-4,3/8 
> > set trunk 3/1  on isl 1-1005,1025-4094
> > set trunk 3/2  on isl 1-1005,1025-4094
> > set trunk 3/3  on isl 1-1005,1025-4094
> > set trunk 3/4  on isl 1-1005,1025-4094
> > set trunk 3/5  on isl 1-1005,1025-4094
> > set trunk 3/6  on isl 1-1005,1025-4094
> > set trunk 3/7  on isl 1-1005,1025-4094
> > set trunk 3/8  on isl 1-1005,1025-4094
> > set port channel 3/1-8 mode off
> > 
> > 6509 Core 2:
> > module 3 : 8-port 1000BaseX Ethernet
> > set port name       3/3  
> > set udld enable 3/1,3/5-6,3/8 
> > set trunk 3/1  on isl 1-1005,1025-4094
> > set trunk 3/2  on isl 1-1005,1025-4094
> > set trunk 3/3  on isl 1-1005,1025-4094
> > set trunk 3/4  on isl 1-1005,1025-4094
> > set trunk 3/5  on isl 1-1005,1025-4094
> > set trunk 3/6  on isl 1-1005,1025-4094
> > set trunk 3/7  on isl 1-1005,1025-4094
> > set trunk 3/8  on isl 1-1005,1025-4094
> > set port channel 3/1-8 mode off
> > !
> > 
> > 
> > I've also tried to change trunk mode to desirable
> and
> > auto, ports aren't coming up. from just looking at
> the
> > port status (notconnected), it seems as if there's
> a
> > physical fiber problem, but fiber tested ok,,
> hmmm! 
> > I'm not sure what else to look for. 
> > I will provide show ports and interfaces outputs
> > shortly.
> > 
> > Your help is very appreciated.
> > Thanks,
> > Eyad
> > 
> > 
> > 
> > 
> > __________________________________
> > Do you Yahoo!?
> > Yahoo! SiteBuilder - Free, easy-to-use web site
> design software
> > http://sitebuilder.yahoo.com
> > 
> > ***Get your CCIE and a FREE vacation:
> Shop.GroupStudy.com***
> >
>
_______________________________________________________________________
> > Please help support GroupStudy by purchasing your
> study materials from:
> > shop.groupstudy.com
> > 
> > Subscription information may be found at: 
> > http://www.groupstudy.com/list/CCIELab.html


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com