GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: isis neighbor adj problem posted 09/10/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Add the following to router 4:

interface Serial0
 frame-relay map clns broadcast

You do not need to enable clns routing for this to work.

Thanks,
Mike N

----- Original Message ----- 
From: <oleg@xxxxxxxxx>
To: <ccielab@xxxxxxxxxxxxxx>; <youshungang@xxxxxxxxxxx>
Sent: Wednesday, September 10, 2003 6:45 AM
Subject: Re: isis neighbor adj problem


> If I may suggest another solution - Try to configure a tunnel between the
> mismatched ISIS interfaces.
>
>
> Oleg
>
>
>
>
>
>                       SN K38U
>                       <youshungang@xxxx        To:
ccielab@xxxxxxxxxxxxxx
>                       ail.com>                 cc:
>                       Sent by:                 Subject:  isis neighbor adj
problem
>                       nobody@xxxxxxxxxx
>                       .com
>
>
>                       09/07/2003 02:27
>                       AM
>                       Please respond to
>                       SN K38U
>
>
>
>
>
>
> Hi group#,when I worked on a lab recently,I encountered a problem about
> isis neighbor adj.
> Here is my topology:
> r3-s1--(frame-relay)--s0-r4-| e0
> |
> s0
>
> below is the detailed config:
>
> r3:
> interface Serial0
>  no ip address
>  encapsulation frame-relay
>  frame-relay lmi-type ansi
> !
> interface Serial0.1 point-to-point
>  ip address 10.13.1.2 255.255.0.0
>  ip router isis
>  frame-relay interface-dlci 301
> !
> interface Serial1
>  ip address 10.34.1.1 255.255.0.0
>  ip router isis
>  encapsulation frame-relay
>  frame-relay interface-dlci 304
>  frame-relay lmi-type ansi
> !
> router isis
>  net 01.3333.3333.3333.00
>
> r4:
> interface Ethernet0
>  ip address 10.4.1.1 255.255.0.0
>  ip router isis
> !
> interface Serial0
>  ip address 10.34.1.2 255.255.0.0
>  ip router isis
>  encapsulation frame-relay
>  frame-relay interface-dlci 403
>  frame-relay lmi-type ansi
> !
> router isis
>  net 01.4444.4444.4444.00
>
> I found that r3 and r4 cannot form isis neighbors.
> When i debug the isis neighbor adj,here is the output:
> r3#debug isis adj
> IS-IS Adjacency related packets debugging is on
> r3#
> 00:03:14: ISIS-Adj: Encapsulation failed for L1 LAN IIH on Serial1
> 00:03:15: ISIS-Adj: Encapsulation failed for L2 LAN IIH on Serial1
> on r4,there is the same problem.
>
> That confused me.The s0 should send serial IIH instead of LAN IIH since it
> is not a lan interface.Why the interface s0 does not behave normally? What
> cause this situation?
> Who can help out the problem? I wasted too much time on it.
> Please clarify it. Thanks a lot for any help!
>
> _________________________________________________________________
> OmSCJ@=gIOWn4s5D5gWSSJ<~O5M3!* MSN Hotmail!#  http://www.hotmail.com
>
>
> _______________________________________________________________________
> You are subscribed to the GroupStudy.com CCIE R&S Discussion Group.
>
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
>
> _______________________________________________________________________
> You are subscribed to the GroupStudy.com CCIE R&S Discussion Group.
>
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html