GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: CiscoWorks LMS Very Sloooooow! posted 09/02/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Joe,

Although I don't have any hands-on experience with this combination of
products, I've heard this is common with the x86 Windows Version of this
software.

Can anyone else confirm this with relevant experience?

Kenneth E. Wygand 
Systems Engineer, Project Services
CISSP #37102, CCNP, CCDP, MCP 2000, CNA 5.1, Network+, A+
Custom Computer Specialists, Inc. 
"It's not just about ending up where you want to be, it's about making
the most of the trip there."
-Anonymous

-----Original Message-----
From: Joseph Hao [mailto:jthao1@xxxxxxxxxxx] 
Sent: Tuesday, September 02, 2003 11:40 AM
To: ccielab@xxxxxxxxxxxxxx
Subject: OT: CiscoWorks LMS Very Sloooooow!

Folks,

I installed CiscoWorks 2000 LAN Management Solution v2.0  on a Dual
Pentium
with 2 Gb RAM.  The hardware is above Cisco's hardware requirements but
for
some reason, CiscoWorks is very slow.  It takes forever (over 5 minutes)
to
bring up the topology services Java applets and other applets.   (Gives
me one
more reason to hate Java.)

Just for completeness; per chance my server was flaky, I installed it on
several different servers with the same slow response.  I've search
archives
and Cisco.com for an explanation but no luck.  I did install the Java
patch
(JRE v1.3.1) that came with the distribution CD, but I get this feeling
that
I'm missing another patch or something.

Does anybody have the same experience?  How did you resolve it?


Joseph


_______________________________________________________________________
You are subscribed to the GroupStudy.com CCIE R&S Discussion Group.

Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html