GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
confused about VoIP --- FXS to FXS posted 04/13/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


hostname Saint_Lucia
isdn switch-type basic-5ess
call rsvp-sync
interface Loopback10
description EIGRP loopback
ip address 10.22.1.1 255.255.255.0
delay 3000
ipx network 22


interface Serial0/0
description serial to Frappuccino
ip address 10.12.1.2 255.255.255.0
ipx network 12

router eigrp 90
network 10.0.0.0
no auto-summary

ip classless
ip http server

!
voice-port 1/0/0
!
voice-port 1/0/1
!
dial-peer cor custom
!
!
!
dial-peer voice 2 pots
tone ringback alert-no-PI
destination-pattern 5050505
port 1/0/0
prefix 9
!
dial-peer voice 1 voip
destination-pattern 6060606
session target ipv4:10.20.1.1
!
!
!
Saint_Lucia#


hostname Barbados
isdn switch-type basic-5ess
call rsvp-sync

interface Loopback10
description EIGRP loopback
ip address 10.20.1.1 255.255.255.0
delay 3000
ipx network 20



interface Serial0/0
description serial to Frappuccino
ip address 10.12.2.2 255.255.255.0
ipx network 13
!
!
router eigrp 90
network 10.0.0.0
no auto-summary
!
ip http server

voice-port 1/0/0
!
voice-port 1/0/1
!
dial-peer cor custom
!
!
!
dial-peer voice 2 voip
tone ringback alert-no-PI
destination-pattern 6060606
session target ipv4:10.22.1.1

!
dial-peer voice 1 pots
destination-pattern 7444444
port 1/0/0

Barbados#