GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Multicast within a tunnel posted 03/20/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi. To clarify what was meant by the physical interfaces, the ones that are used by the tunnel. In this case it would be s0.256 on r2 and fa0 on r7.

r2 s0.256------r5------3550 ----- fa0 r7

"Plain" multicast (without a tunnel) works in this setup.

Thanks,
 Gerry

Gerry Hilton wrote:

Hi. When tunnelling multicast through a tunnel, does ip pim sparse-dense-mode have to be configured on the physical interfaces also? The following passes with mrm, but router7 doesn't show an rp mapping.

Thanks.
  Gerry

router2:

interface Tunnel27
ip address 17.17.17.2 255.255.255.0
ip pim sparse-dense-mode
ip mrm test-sender
tunnel source 200.0.0.2
tunnel destination 200.0.0.7
end

router7:

interface Tunnel17
ip address 17.17.17.7 255.255.255.0
ip pim sparse-dense-mode
ip mrm test-receiver
tunnel source 200.0.0.7
tunnel destination 200.0.0.2
end


router7-1750-2#sh ip pim rp map PIM Group-to-RP Mappings

router7-1750-2#