GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Multilink interface mystery posted 03/09/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi Group,

I saw the following config from a VoIP config...

RTA --- RTB
    PPP 
    64kbps


Does anyone know what does a Multilink interface do? I have used ppp multilink &
dialer-load threshold under BRI interface to combined 2 x 64k to a faster ISDN link
before, but I have no idea what this Multilink interface do... 

interface Multilink1
 ip unnumbered Ethernet1/0
 no ip directed-broadcast
 ip tcp header-compression iphc-format
 no ip mroute-cache
 fair-queue 64 16 0
 no cdp enable
 ppp multilink
 ppp multilink fragment-delay 10   <---- Also, what does this do?
 ppp multilink interleave          <---- & this?
 multilink-group 1
 ip rtp header-compression iphc-format
 ip rtp priority 16384 16383 48
!
interface Ethernet1/0
 ip address 172.16.110.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial1/0
 bandwidth 64
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no ip mroute-cache
 no fair-queue
 clockrate 64000
 ppp multilink
 multilink-group 1


Any help / ideas would be greatly appreciated.

Regards,
Hunt



> Hi Group,
>
> Does anyone know when one should use "ip split-horizon" for EIGRP?
>
>       RTD
>      /
> RTA---- RTB
>       \
>         RTC
>
> RTA, RTB & RTD are using OSPF, while RTA & RTC are both using EIGRP...
>
> RTA & RTC are point-to-point, while..
>
> RTA, RTB & RTD are point-to-multipoint
>
> On the solutions, I was told that I need to use "ip split-horizon" on
> RTC
> outgoing interface (to RTA), why???  I thought we only need to use
this
> command on the hub if it is point-to-multipoint sub-interface...
>
> anyway, here's the config:-
>
> On RTC:-
>
> interface Serial0
>  ip address 137.20.200.18 255.255.255.240
>  ip nat outside
>  encapsulation frame-relay
>  ip split-horizon                          <------ Do we need this???
>  no ip mroute-cache
>  keepalive 15
>  no fair-queue
>  frame-relay lmi-type ansi
>
>
> router eigrp 10
>  network 137.20.0.0
>  no auto-summary
>
>
> And on RTA:-
>
> interface Serial0.1 multipoint
>  ip address 137.20.100.34 255.255.255.224
>  ip ospf network point-to-multipoint
>  frame-relay de-group 1 502
>  frame-relay map ip 137.20.100.33 502 broadcast
>  frame-relay map ip 137.20.100.35 503 broadcast
> !
> interface Serial0.2 point-to-point
>  bandwidth 2000
>  ip address 137.20.200.17 255.255.255.240
>  frame-relay interface-dlci 504
>
> router eigrp 10
>  redistribute ospf 10 metric 2000 100 255 1 1500
>  passive-interface BRI0
>  passive-interface Ethernet0
>  passive-interface Serial0.1
>  passive-interface Serial1
>  network 137.20.0.0
>  no auto-summary
>  no eigrp log-neighbor-changes
>
>
> Any help / ideas would be greatly appreciated.
>
> Regards,
> Hunt

http://mobile.yahoo.com.au - Yahoo! Mobile
- Check & compose your email via SMS on your Telstra or Vodafone mobile.