GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: IOS automatically changes your Distance command? posted 10/13/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Ughh!! Time to WAKE UP!! Gotta have more coffee.
Thanks. I'll try not to be copy+paste junkie next time.

Elmer

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
\mit A:kan (Teknoloji Gvz|mleri)
Sent: Sunday, October 13, 2002 10:16 AM
To: 'cebuano'
Cc: Ccie (E-mail)
Subject: RE: IOS automatically changes your Distance command? 

use wildcard mask for your nei ip addr,
distance 5 150.100.100.3 0.0.0.255 2
the distance for the routes in acl 2 which is coming from the neighbors
150.100.100.0 - 150.100.100.255 is 5

-----Original Message-----
From: cebuano [mailto:cebu2ccie@xxxxxxx]
Sent: Sunday, October 13, 2002 08:17
To: ccielab@xxxxxxxxxxxxxx
Subject: IOS automatically changes your Distance command? 


Is this a normal IOS behavior? If it is, what's the logic behind it, or
is it an IOS "feature"??
 
4500e(config)#router rip
4500e(config-router)#distance 5 150.100.100.3 255.255.255.0 2
4500e(config-router)#^Z
4500e#s
!
router rip
 redistribute eigrp 2001 metric 2
 passive-interface Serial0.2
 network 150.100.0.0
 distribute-list 1 out Serial0.1
 distance 5 0.0.0.3 255.255.255.0 2
!
access-list 1 deny   150.100.10.0 0.0.0.255
access-list 1 permit any
access-list 2 permit 150.100.2.0 0.0.0.255
!
 
4500e#ir
 
     150.100.0.0/16 is variably subnetted, 7 subnets, 2 masks
D       150.100.200.0/24 [90/2681856] via 150.100.200.2, 00:12:26,
Serial0.2
C       150.100.200.0/30 is directly connected, Serial0.2
C       150.100.100.0/24 is directly connected, Serial0.1
R       150.100.2.0/24 [5/1] via 150.100.100.3, 00:00:21, Serial0.1
D       150.100.3.0/24 [90/2195456] via 150.100.200.2, 00:12:26,
Serial0.2
R       150.100.1.0/24 [120/1] via 150.100.100.2, 00:00:03, Serial0.1
C       150.100.10.0/24 is directly connected, Ethernet0
 
Elmer