GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Can't receive the routes...Help! posted 09/28/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


In order for you to talk rip, you need a network statment that matches the
Ethernet segment.
If you don't want to advertise this segment to another rip router then use a
distribute list
eg

interface loop 20
131.1.100.1 255.255.255.0

interface Ethernet0
ip address 151.1.100.1 255.255.255.0

router rip
network 131.1.0.0
network 151.1.0.0
distribute-list prefix rip_prefix out
!
ip prefix-list rip_prefix seq 5 permit 131.1.100.0/24


hope this helps....





-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
Robert Massiache
Sent: 28 September 2002 10:16
To: ccielab@xxxxxxxxxxxxxx
Subject: Can't receive the routes...Help!


Hi all,
I got a questins for you all. Here the R2 is an unkown router running RIP.
No idea about what version. You need to receive the rotues from R2.


loop20-R1----Ethernet----R2

R1:

interface loop 20
131.1.100.1 255.255.255.0

interface Ethernet0
ip address 151.1.100.1 255.255.255.0

router rip
redistribute connected metric 2 route-map west
network 131.1.0.0

route-map west permit 10
match interface e0

route-map west permit 20
!
end.


How can I configure R1 to receive those R2 routes. I should only advertise
the loop 20 I should not advt. the Ethernet.

In all the above trials the RIP is not getting enabled on the Ethernet even
if I use access-list option insdie the route-map. Any help would be
appreciated.


thanks

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com