GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: EIGRP / common subnet error msg posted 08/22/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Or just make the ethernet interfaces passive. 

--- Jim Brown <Jim.Brown@xxxxxxxxxxxxx> wrote:
> Are the routers connected to a switch? Are the
> interfaces connected to the
> switch in different VLANs? I would bet you have each
> routers Ethernet
> interfaces connected to a switch and the all
> interfaces are in the same
> default VLAN.
> 
> Each router is seeing the hellos from every
> interface and they are
> complaining about different subnets in the hellos
> than what is configured
> for the receiving interface.
> 
> Try segregating the interfaces into separate VLANs
> and see if the messages
> disappear.
> 
> -----Original Message-----
> From: Jason Cash [mailto:cash2001@xxxxxxxxxx] 
> Sent: Wednesday, August 21, 2002 7:28 PM
> To: ccielab@xxxxxxxxxxxxxx
> Subject: EIGRP / common subnet error msg
> 
> 
> Running the EIGRP lab (pg.732) in the Solie book and
> keep receiving the
> following EIGRP errors on:
>  
> BARNEYs router :
> 00:25:49: IP-EIGRP: Neighbor 172.16.60.1 not on
> common subnet for
> Ethernet0 (172.16.3.1 255.255.255.0)
> 00:26:01: IP-EIGRP: Neighbor 172.16.50.5 not on
> common subnet for
> Ethernet0 (172.16.3.1 255.255.255.0)
> 00:26:13: IP-EIGRP: Neighbor 172.16.60.1 not on
> common subnet for
> Ethernet0 (172.16.3.1 255.255.255.0)
> 00:26:25: IP-EIGRP: Neighbor 172.16.50.5 not on
> common subnet for
> Ethernet0 (172.16.3.1 255.255.255.0)
>  
> On Solar Bucks:
> 00:26:26: IP-EIGRP: Neighbor 172.16.60.1 not on
> common subnet for
> Ethernet0 (172.16.50.5 255.255.255.0)
> 00:26:37: IP-EIGRP: Neighbor 172.16.3.1 not on
> common subnet for
> Ethernet0 (172.16.50.5 255.255.255.0)
> 00:26:49: IP-EIGRP: Neighbor 172.16.60.1 not on
> common subnet for
> Ethernet0 (172.16.50.5 255.255.255.0)
>  
> My question is this.  I can stop the error msgs with
> 'no eigrp
> log-neighbor-warnings' but I am concerned that this
> is not the best
> workaround.  I am running 12.2 code.  Should I find
> another way or is
> this to be expected with interface in different
> subnets?  Here are the
> configs.  Also, are small attachments allowed on
> this group as I have a
> scanner and would like to attach the topology map:
>  
>                    Solar_Bucks
>                  /                     \
>                /                         \
> G_and_S ----------------- Barney's
>  
> G_S
> hostname r1
> !
> logging rate-limit console 10 except errors
> !
> ip subnet-zero
> no ip finger
> no ip domain-lookup
> !
> no ip dhcp-client network-discovery
> !         
> interface Loopback0
>  ip address 1.1.1.1 255.255.255.0
> !
> interface Ethernet0
>  ip address 172.16.60.1 255.255.255.0
>  no ip route-cache
>  no ip mroute-cache
> !
> interface Serial0
>  no ip address
>  encapsulation frame-relay
>  no ip route-cache
>  no ip mroute-cache
>  no fair-queue
> !
> interface Serial0.1 point-to-point
>  ip address 172.16.128.2 255.255.255.252
>  no ip route-cache
>  frame-relay interface-dlci 102   
> !
> interface Serial0.2 point-to-point
>  ip address 172.16.128.9 255.255.255.252
>  no ip route-cache
>  frame-relay interface-dlci 103   
> !
> interface Serial1
>  no ip address
>  no ip route-cache
>  no ip mroute-cache
>  shutdown
> !
> router eigrp 1
>  network 172.16.0.0
>  auto-summary
>  no eigrp log-neighbor-changes
> Solar Bucks
> hostname r2
> !
> logging rate-limit console 10 except errors
> !
> ip subnet-zero
> no ip finger
> no ip domain-lookup
> !
> no ip dhcp-client network-discovery
> !         
> interface Loopback0
>  ip address 2.2.2.2 255.255.255.0
> !
> interface Ethernet0
>  ip address 172.16.50.5 255.255.255.0
>  no ip route-cache
>  no ip mroute-cache
> !
> interface Serial0
>  no ip address
>  encapsulation frame-relay
>  no ip route-cache
>  no ip mroute-cache
> !
> interface Serial0.1 point-to-point
>  ip address 172.16.128.1 255.255.255.252
>  no ip route-cache
>  frame-relay interface-dlci 201   
> !
> interface Serial0.2 point-to-point
>  ip address 172.16.128.5 255.255.255.252
>  no ip route-cache
>  frame-relay interface-dlci 203   
> !
> interface Serial1
>  no ip address
>  no ip route-cache
>  no ip mroute-cache
>  shutdown
> !
> router eigrp 1
>  network 172.16.0.0
>  auto-summary
>  no eigrp log-neighbor-changes
> !
> Barney's
> Current configuration : 1270 bytes
> hostname r3
> !
> logging rate-limit console 10 except errors
> !
> ip subnet-zero
> no ip finger
> no ip domain-lookup
> !
> no ip dhcp-client network-discovery
> !
> interface Loopback0
>  ip address 172.16.20.1 255.255.255.0
> !
> interface Ethernet0
>  ip address 172.16.3.1 255.255.255.0
>  no ip route-cache
>  no ip mroute-cache
> !
> interface Serial0
>  no ip address
>  encapsulation frame-relay
>  no ip route-cache
>  no ip mroute-cache
>  no fair-queue
> !
> interface Serial0.1 point-to-point
>  ip address 172.16.128.6 255.255.255.252
>  no ip route-cache
>  frame-relay interface-dlci 302   
> !
> interface Serial0.2 point-to-point
>  ip address 172.16.128.10 255.255.255.252
>  no ip route-cache
>  frame-relay interface-dlci 301   
> !
> interface Serial1
>  no ip address
>  no ip route-cache
>  no ip mroute-cache
>  shutdown
> !
> router eigrp 1
>  network 172.16.0.0
>  auto-summary
>  no eigrp log-neighbor-changes
>
_________________________________________________________________
> Commercial lab list:
> http://www.groupstudy.com/list/commercial.html
> Please discuss commercial lab solutions on this
> list.
>
_________________________________________________________________
> Commercial lab list:
> http://www.groupstudy.com/list/commercial.html
> Please discuss commercial lab solutions on this
> list.
>
__________________________________________________________________
> To unsubscribe from the CCIELAB list, send a message
> to
> majordomo@xxxxxxxxxxxxxx with the body containing:
> unsubscribe ccielab


__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
__________________________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab