GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: FRTS Solie Darth Reid posted 08/13/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hello,

There is nothing special in config:

r1#sh run int s0/0
Building configuration...

Current configuration : 113 bytes
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no fair-queue
 frame-relay traffic-shaping
end

r1#sh run int s0/0.1
Building configuration...

Current configuration : 122 bytes
!
interface Serial0/0.1 multipoint
 ip address 133.10.6.1 255.255.255.0
 frame-relay map ip 133.10.6.2 110 broadcast
end

r1#sh run int s0/0.23
Building configuration...

Current configuration : 170 bytes
!
interface Serial0/0.23 multipoint
 ip address 133.10.1.3 255.255.255.224
 frame-relay map ip 133.10.1.4 120 broadcast
 frame-relay map ip 133.10.1.6 130 broadcast
end

r1#sh traffic-shape

Interface   Se0/0.1
       Access Target    Byte   Sustain   Excess    Interval  Increment Adapt
VC     List   Rate      Limit  bits/int  bits/int  (ms)      (bytes)
Active
110           56000     875    7000      0         125       875       -

Interface   Se0/0.23
       Access Target    Byte   Sustain   Excess    Interval  Increment Adapt
VC     List   Rate      Limit  bits/int  bits/int  (ms)      (bytes)
Active
120           56000     875    7000      0         125       875       -
130           56000     875    7000      0         125       875       -
r1#

So,
CCO http://www.cisco.com/warp/customer/125/traffic_shaping_6151.html said
Frame-relay traffic shaping is enabled on the main interface, and it applies
to all DLCIs under that interface. We cannot enable traffic shaping only for
a particular DLCI or subinterface under the main interface. If a certain
DLCI has no map class attached to it, and traffic shaping is enabled on the
main interface, the DLCI is assigned a default map-class with CIR = 56000. 

So, If I enabled FRTS under physical interface I got default map class with
CIR=56000 on all DLCI / subinterfaces
I see only one way to complete Darth Reid lab reguirement: (but this is
called GTS not FRTS)
to enable GTS on s0/0.1 subinterface:

interface Serial0/0
 no frame-relay traffic-shaping
interface Serial0/0.1 multipoint
 ip address 133.10.6.1 255.255.255.0
 traffic-shape rate 64000 8000 8000 1000
 traffic-shape adaptive 32000
 frame-relay map ip 133.10.6.2 110 broadcast

r1#sh traffic-shape

Interface   Se0/0.1
       Access Target    Byte   Sustain   Excess    Interval  Increment Adapt
VC     List   Rate      Limit  bits/int  bits/int  (ms)      (bytes)
Active
VC     List   Rate      Limit  bits/int  bits/int  (ms)      (bytes)
Active

Dmitry 

-----Original Message-----
From: CCIE FUN [mailto:ccieexam2002@xxxxxxxxx]
Sent: Tuesday, August 13, 2002 2:51 PM
To: Volkov, Dmitry (Toronto - BCE)
Cc: 'ccielab@xxxxxxxxxxxxxx'
Subject: RE: FRTS Solie Darth Reid


Can i look at your config please

thanks


--- "Volkov, Dmitry (Toronto - BCE)"
<dmitry_volkov@xxxxxxxxx> wrote:
> Hi FUN,
> 
> As soon as You applied FRTS on major interface You
> already have default
> map-class.
> You can override the default for specific DLCI on a
> specific subint by using
> frame-relay 
> class VC config command to assign the DLCI
> explicitly to a different class.
> 
> 
> r1(config)#int s0/0
> r1(config-if)#fr
> r1(config-if)#fram
> r1(config-if)#frame-relay tr
> r1(config-if)#frame-relay traf
> r1(config-if)#frame-relay traffic-shaping
> r1(config-if)#^Z
> r1#sh run int s0/0.1
> 08:19:24: %SYS-5-CONFIG_I: Configured from console
> by console
> r1#sh traffic-shape
> 
> Interface   Se0/0.1
>        Access Target    Byte   Sustain   Excess   
> Interval  Increment Adapt
> VC     List   Rate      Limit  bits/int  bits/int 
> (ms)      (bytes)
> Active
> 110           56000     875    7000      0        
> 125       875       -
> 
> Interface   Se0/0.2
>        Access Target    Byte   Sustain   Excess   
> Interval  Increment Adapt
> VC     List   Rate      Limit  bits/int  bits/int 
> (ms)      (bytes)
> Active
> 120           56000     875    7000      0        
> 125       875       -
> 130           56000     875    7000      0        
> 125       875       -
> r1#
> 
> I don't have to have FRTS on S0/0.2 (VC 120, 130)
> but I get it as soon as I
> applied FRTS on major interface.
> 
> Dmitry 
> 
> 
> -----Original Message-----
> From: CCIE FUN [mailto:ccieexam2002@xxxxxxxxx]
> Sent: Monday, August 12, 2002 4:44 PM
> To: Volkov, Dmitry (Toronto - BCE);
> 'ccielab@xxxxxxxxxxxxxx'
> Subject: Re: FRTS Solie Darth Reid
> 
> 
> you apply FRTS map-class on a per DLCI basis.
> 
> under the s0.1
> possibly you must have used the command 
> 
> frame-relay interface dlci 110
> 
> that is when you enter the  "Frame Relay DLCI
> interface configuration mode "
> 
> you could then relate the map-class under this mode
> 
> with  the following command
> 
> class "class name"
> 
> this command only configures the map-class under the
> specified interface and does not interfere with s0.2
> you should not see any config commands generated
> automatically under s0.2
> 
> hope that helps
> 
> 
> --- "Volkov, Dmitry (Toronto - BCE)"
> <dmitry_volkov@xxxxxxxxx> wrote:
> > Hi,
> > 
> > I'm trying to do Solie's Darth Reid lab and I
> can't
> > get FRTS working.
> > According to Lab requirement (page 1149 sect III,
> > i.4):
> > "Configure FRTS on the PVC between R1 & R2 so that
> > it responds to BECNS....,
> > etc"
> > 
> > R1 has one major serial 0 with two multipoint
> > subinterfaces s0.1 and s0.2
> > s0.1 has PVC 110 to R2, s0.2 has  PVCs 120 and 130
> > to the other routes via
> > cloud.
> > 
> > So  I enabled FRTS on major interface and
> configured
> > map-class and applied
> > it to s0.1 (there is only one DLCI there).
> > The same time doing like that I get default FRTS
> > class-map on s0.2 with CIR
> > 56000, etc.
> > 
> > So I don't understand how it is possible to
> > "disable" FRTS on other subint
> > or particular DLCIs..
> > 
> > I can configure GTS on subint basis but not FRTS,
> > 
> > Did I miss something or Lab requirement is not
> > correct ?
> > 
> > 
> > Thanks,
> > 
> > Dmitry
> >
>
_________________________________________________________________
> > Commercial lab list:
> > http://www.groupstudy.com/list/commercial.html
> > Please discuss commercial lab solutions on this
> > list.
> >
>
__________________________________________________________________
> > To unsubscribe from the CCIELAB list, send a
> message
> > to
> > majordomo@xxxxxxxxxxxxxx with the body containing:
> > unsubscribe ccielab
> 
> 
> __________________________________________________
> Do You Yahoo!?
> HotJobs - Search Thousands of New Jobs
> http://www.hotjobs.com
> 


__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
__________________________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab