GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Basic config of the cat 3550 posted 08/08/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


  I'm not sure exactly what your asking but here is the config off my
lab 3550-L3.  I have a trunk, couple of switchport interfaces and a VLAN
interface. Here is the config:

  I also upgraded it yesterday to see how htat works.  Was no problem. 
I use the bin not the tar file since I'm not a big GUI guy!

  Dave

C3550-L3#term len 0
C3550-L3#wrt
Translating "wrt"
% Unknown command or computer name, or unable to find computer address
C3550-L3#wr t
Building configuration...

Current configuration : 1986 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname C3550-L3
!
enable secret 5 $1$l1P/$qIdC69uq6v5HsmemupYpM1
!
ip subnet-zero
ip routing
no ip domain-lookup
!
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
 description to C1751A
 switchport access vlan 64
 no ip address
!
interface FastEthernet0/2
 description To C1760A
 switchport access vlan 64
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/3
 description to PIX515
 switchport access vlan 64
 no ip address
!
interface FastEthernet0/4
 no ip address
!
interface FastEthernet0/5
 no ip address
!
interface FastEthernet0/6
 no ip address
!
interface FastEthernet0/7
 no ip address
!
interface FastEthernet0/8
 no ip address
!
interface FastEthernet0/9
 no ip address
!
interface FastEthernet0/10
 no ip address
!
interface FastEthernet0/11
 no ip address
!
interface FastEthernet0/12
 no ip address
!
interface FastEthernet0/13
 no ip address
!
interface FastEthernet0/14
 no ip address
!
interface FastEthernet0/15
 no ip address
!
interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 no ip address
!
interface FastEthernet0/18
 no ip address
!
interface FastEthernet0/19
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 no ip address
!
interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan64
 ip address 172.28.64.27 255.255.255.0
!
router eigrp 1
 network 172.28.0.0
 no auto-summary
 no eigrp log-neighbor-changes
!
ip classless
ip http server
!
!
!
!
line con 0
line vty 0 4
 exec-timeout 0 0
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end

"Fanglo P.M. MA" wrote:
> 
> Dear Dave,
> 
> Thank for your information. With the new cat3550, we know it is L3 ready and
> some listing show it can do routing protocal as well. I'm confused, since it
> is switch if routing protocol is running over, then does it mean it is
> running in vlan interface address?
> 
> TIA
> Fanglo
> 
> -----Original Message-----
> From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
> Dave Madland
> Sent: Wednesday, August 07, 2002 10:05 PM
> To: Todd Carswell
> Cc: ccielab@xxxxxxxxxxxxxx
> Subject: Re: Basic config of the cat 3550
> 
>   If you configure a VLAN interface but have no corresponding active
> VLAN in your database the interface will not come up.  VLAN database is
> where you configure VTP and add VLANs whereas interface VLAN is your
> logical interface.
> 
>   Dave
> 
> Todd Carswell wrote:
> >
> > That raises another question...
> >
> > What's the difference between configuring vlans in "vlan database" and
> > configuring the "interface vlanX"?
> >
> > I can't find an explanation for that one.  Are they just 2 ways to do
> > the same thing or is the "interface vlanX" command intended to allow the
> > user to assign an IP address for managment purposes?
> >
> > Thx
> >
> > Todd Carswell
> >
> > Dave Madland wrote:
> >
> > >
> > >  try:
> > >
> > >C3550-L3(config)#inter vlan ?
> > >  <1-1001>  Vlan interface number
> > >
> > >C3550-L3(config)#inter vlan
> > >
> > >  Dave
> > >
> > >Todd Carswell wrote:
> > >
> > >>All,
> > >>
> > >>Allrighty, I've finally got my paws on a catalyst 3550.  I've accessed
> > >>the software config guide for the 3550 on the Doc CD but things just
> > >>ain't quite right!
> > >>
> > >>The Doc CD instructs the user to access the vlan-config mode by typing
> > >>in the following global config command...
> > >>
> > >>vlan <vlan id>
> > >>
> > >>Here's what I'm getting from the switch...
> > >>
> > >>cat3550(config)# vlan 100 ?
> > >>Unrecognized Command
> > >>
> > >>I'm definitely missing a step.  Could someone point me in the right
> > >>direction?  I'm hoping that CCO has a page that walks the user through
> > >>some basic setup configs for the cat3550.
> > >>
> > >>Thanks for the help!
> > >>
> > >>Todd Carswell
> > >>_________________________________________________________________
> > >>Commercial lab list: http://www.groupstudy.com/list/commercial.html
> > >>Please discuss commercial lab solutions on this list.
> > _________________________________________________________________
> > Commercial lab list: http://www.groupstudy.com/list/commercial.html
> > Please discuss commercial lab solutions on this list.
> _________________________________________________________________
> Commercial lab list: http://www.groupstudy.com/list/commercial.html
> Please discuss commercial lab solutions on this list.
-- 
David Madland
CCIE# 2016
Sr. Network Engineer
Qwest Communications
612-664-3367

"You don't make the poor richer by making the rich poorer." --Winston
Churchill
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
__________________________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab