GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Frame-relay switching posted 08/01/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


This only works in some IOS's.  I never could get it work, but believe
it does work.  Have seen the configs posted before.

I would recommend getting another router to do frame-relay.  I got an
AGS with all the needed cables for $300 off ebay.  

Or you could try your luck, get one for $100 with the needed serial
interfaces, and go find the right cables.  Make sure you understand the
cables/interfaces before you buy one.  There's nothing like trying to
get 449 cables to go hd60.  It can be a real mess if you don't check out
the cables before you buy.

Another point, even if you do get the frame tunnel to work, then you
have used up two needed routers, that can't be used for routing in your
labs. FR switching is just a layer two operation.

Last thing, any cisco router with four serial interfaces will work.
Might find a cheap token ring router with four serial interfaces.


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
Kohli, Harbir
Sent: Thursday, August 01, 2002 8:16 AM
To: 'ccielab@xxxxxxxxxxxxxx'
Subject: RE: Frame-relay switching

Hi, 
 
I am trying to create a frame-relay cloud by using 2 routers (FRS1 and
FRS2)


I am not able to get frame-relay switching to work over the cloud. 

I have 2 routers connected one to FRS1 and another to FRS2). 
FRS1 
_____ 

... 
frame-relay switching 
! 
interface Tunnel12 
no ip address 
tunnel source Serial0 
tunnel destination 12.12.12.2 
! 
interface Serial0 
ip address 12.12.12.1 255.255.255.0 
! 
interface Serial1 
no ip address 
encapsulation frame-relay 
frame-relay intf-type dce 
frame-relay route 104 interface Tunnel12 401 
! 
FRS2 
--------- 

.. 
frame-relay switching 
interface Serial0 
ip address 23.23.23.2 255.255.255.0 
interface Serial1 
no ip address 
encapsulation frame-relay 
clockrate 2000000 
frame-relay intf-type dce 
frame-relay route 401 interface Tunnel12 104 

FRS2#sh frame pvc 

PVC Statistics for interface Serial1 (Frame Relay DCE) 

DLCI = 401, DLCI USAGE = SWITCHED, PVC STATUS = INACTIVE, INTERFACE =
Serial1 

What is it that I am missing?
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
__________________________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab