GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: OSPF IGRP Redist posted 04/18/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I have tried it and it did not work. Here is what i
did on R3:

R3:
interface loopback1
ip add 133.14.55.17 255.255.255.248

router ospf 64
 log-adjacency-changes
 area 5 range 133.14.55.0 255.255.255.0 (new
statement)
 redistribute igrp 64 subnets
 network 100.100.100.0 0.0.0.255 area 0
 network 133.14.3.0 0.0.0.255 area 0
 network 133.14.35.4 0.0.0.3 area 3
 network 133.14.55.16 0.0.0.7 area 5    (new
statement)
 network 133.14.243.0 0.0.0.255 area 0

 The route did  get advertised to R2 with a /24.
So it did work.

thanks

--- Tarek Sabry <tsabry@xxxxxxxxxxxxxxxxxxx> wrote:
> Babacar
> 
> Where is R5?? Is it RouterA?? OK if so then yes make
> Router3 an ABR by
> creating area5 to include network let's say
> 133.13.55.x/29 where x is any
> other subnet other than 0 inside this new area5
> 
> 
> RouterA
> -------
> 
> router ospf 1
> network 133.13.55.111 0.0.0.0 area 5
> area 5 range 133.13.55.110 255.255.255.110
> 
> I think you may also need to create a loopback
> address and give it
> 133.13.55.111/29.
> 
> I think this should work but let us know anyway.
> 
> Tarek
> 
> 
> -----Original Message-----
> From: nobody@xxxxxxxxxxxxxx
> [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
> Babacar Diop
> Sent: Wednesday, April 17, 2002 9:39 PM
> To: ccielab@xxxxxxxxxxxxxx
> Subject: OSPF IGRP Redist
> 
> 
> Can any one explain to me how to setup an additional
> ospf area to advertise
> a route in to IGRP.
> 
> Here is what i have:
> 
> 133.13.55.0/29-------------------
>
RouterA---------------------------------Router3-------------------------Rout
> er2
> 
>                                                     
>      ospf area 0 (/24)
> igrp(/24)
> 
> The address to the left of R5 is a token-ring
> interface address that eblongs
> to area 0. I am trying to build area 5 and advertise
> this address
> 
> in as a /24 and then advertise it to IGRP. I am
> doing mutual redistribution
> on R3.
> 
> Anyone knows how to do this.
> 
> Regards,
> 
> BD
> 
> 
> 
> 
> 
> ---------------------------------
> Do You Yahoo!?
> Yahoo! Tax Center - online filing with TurboTax
>
_________________________________________________________________
> Commercial lab list:
> http://www.groupstudy.com/list/commercial.html
> Please discuss commercial lab solutions on this
> list.
>
__________________________________________________________________
> To unsubscribe from the CCIELAB list, send a message
> to
> majordomo@xxxxxxxxxxxxxx with the body containing:
> unsubscribe ccielab
> 


__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
__________________________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab