GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
OT:Uplinkfast issues posted 02/22/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Group,

I have a issue with one of the setups hopefully
someone has come across this or has some ideas ?

My setup is as follows:

    Firewall1         Firewall2
      |                 |
      |                 |
  Cat6509(with CSM)   Cat6509 (with CSM)
  Primary             Backup
      |                  |
      | <--Uplinkfast -->| Layer2          
      ----           ----- conn
          |          | 
          |----------|
          |  Switch  |
          ============
            PC Hosts

My issue is when link to Cat6509 which is primary
(with CSM blade) fails the Uplinkfast fails over to
secondary and traffic goes thru Backup Cat6509 and
goes well.

The PROBLEM IS WHEN THE LINK TO OLD PRIMARY comes
back...upkink fast takes around 30 seconds and
meanwhile traffic in terms of flows is lost.

Is there a way to speed up this process in any way ?

Let me know the connection between access switch and
Cat6509 is Layer 2 and cannot be Layer 3 connection as
per requirements.

Thanks in advance for ur answers.
Annu

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games
http://sports.yahoo.com
_________________________________________________________________
Commercial lab list: http://www.groupstudy.com/list/commercial.html
Please discuss commercial lab solutions on this list.
__________________________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab