GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Question on redistribution between VLSM and non VLSM enabled rout e protocols - Cleaner solution posted 09/24/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I cleaned this up a lot from version 1.0

- I was able to assign the /26 to the LAN interface
- /30 subnets are replaced with /27 subnets throughout the network

Solution that uses no static routes or ip default networks:

LAN --- R1 -(serial)- R2 -(serial)- R3

r1#sh run
Building configuration...

Current configuration:
!
! Last configuration change at 17:16:23 EST Mon Sep 24 2001 by sfeldberg
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname r1
!
no logging console
!
ip subnet-zero
ip tcp synwait-time 5
no ip domain-lookup
ip host r2 2001 1.1.1.1
ip name-server 216.248.176.20
ip name-server 216.248.176.21
clock timezone EST -5
!
!
!
interface Loopback0
 ip address 192.116.1.193 255.255.255.224
 no ip directed-broadcast
 ip ospf network point-to-point
!
interface Loopback99
 ip address 1.1.1.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 192.116.1.33 255.255.255.224 secondary
 ip address 192.116.1.2 255.255.255.224 secondary
 ip address 192.116.1.1 255.255.255.192
 no ip directed-broadcast
!
interface Ethernet1
 ip address A.B.C.D 255.255.255.0 (Internet)
 no ip directed-broadcast
!
interface Serial0
 ip address 192.116.1.161 255.255.255.224
 no ip redirects
 no ip directed-broadcast
 no ip mroute-cache
 ntp broadcast destination 192.116.1.162
 no fair-queue
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
router ospf 1
 network 192.116.1.0 0.0.0.63 area 2
 network 192.116.1.160 0.0.0.31 area 0
 network 192.116.1.192 0.0.0.31 area 2
 area 2 range 192.116.1.0 255.255.255.224
 area 2 range 192.116.1.32 255.255.255.224
!
ip classless
ip route 0.0.0.0 0.0.0.0 A.B.C.D (Internet)
!
alias exec cl clear line 1
!
line con 0
 privilege level 15
 logging synchronous
 transport input none
 escape-character 1
line aux 0
 session-timeout 15
 no exec
 transport input all
line vty 0 4
 privilege level 15
 logging synchronous
 login local
 escape-character 1
!
ntp master
end

r1#
r1#sh ip route

Gateway of last resort is A.B.C.D to network 0.0.0.0 (Internet - does not
affect lab outcome)

     1.0.0.0/24 is subnetted, 1 subnets
C       1.1.1.0 is directly connected, Loopback99
     A.B.0.0/24 is subnetted, 1 subnets
C       A.B.C.D is directly connected, Ethernet1
     192.116.1.0/24 is variably subnetted, 7 subnets, 2 masks
C       192.116.1.160/27 is directly connected, Serial0
C       192.116.1.192/27 is directly connected, Loopback0
C       192.116.1.32/27 is directly connected, Ethernet0
C       192.116.1.0/27 is directly connected, Ethernet0
C       192.116.1.0/26 is directly connected, Ethernet0
O E1    192.116.1.96/27 [110/74] via 192.116.1.162, 00:31:42, Serial0
O IA    192.116.1.64/27 [110/128] via 192.116.1.162, 00:31:42, Serial0
S*   0.0.0.0/0 [1/0] via 168.28.179.1

r2#sh run
Building configuration...

Current configuration:
!
! Last configuration change at 17:14:21 EST Mon Sep 24 2001
! NVRAM config last updated at 17:14:32 EST Mon Sep 24 2001
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname r2
!
!
ip subnet-zero
no ip domain-lookup
ip host R3 2001 2.2.2.2
clns routing
!
clock timezone EST -5
!
interface Loopback0
 ip address 192.116.1.129 255.255.255.224
!
interface Loopback99
 ip address 2.2.2.2 255.255.255.255
 no ip directed-broadcast
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 192.116.1.162 255.255.255.224
 ntp broadcast client
 no fair-queue
 clockrate 64000
!
interface Serial1
 ip address 192.116.1.65 255.255.255.224
 clockrate 64000
!
router ospf 1
 redistribute igrp 1 metric 10 metric-type 1 subnets route-map IGRP2OSPF
 network 192.116.1.64 0.0.0.31 area 1
 network 192.116.1.160 0.0.0.31 area 0
!
router igrp 1
 redistribute ospf 1 metric 1 1 1 1 1 route-map OSPF2IGRP
 passive-interface Serial0
 network 192.116.1.0
!
ip classless
access-list 1 permit 192.116.1.192
access-list 1 permit 192.116.1.32
access-list 1 permit 192.116.1.0
access-list 2 permit 192.116.1.96
route-map IGRP2OSPF permit 10
 match ip address 2
!
route-map OSPF2IGRP permit 10
 match ip address 1
!
!
tftp-server flash c2500-js56-l.112-26a.bin
alias exec cl clear line 1
!
line con 0
 privilege level 15
 logging synchronous
 transport input none
 escape-character 2
line aux 0
 session-timeout 15
 no exec
 transport input all
line vty 0 4
 privilege level 15
 no login
 escape-character 2
!
ntp server 192.116.1.161
end

r2#sh ip route

Gateway of last resort is not set

     2.0.0.0/32 is subnetted, 1 subnets
C       2.2.2.2 is directly connected, Loopback99
     192.116.1.0/27 is subnetted, 7 subnets
C       192.116.1.160 is directly connected, Serial0
C       192.116.1.128 is directly connected, Loopback0
O IA    192.116.1.192 [110/65] via 192.116.1.161, 00:32:29, Serial0
O IA    192.116.1.32 [110/74] via 192.116.1.161, 00:31:59, Serial0
O IA    192.116.1.0 [110/74] via 192.116.1.161, 00:32:29, Serial0
I       192.116.1.96 [100/8976] via 192.116.1.66, 00:00:35, Serial1
C       192.116.1.64 is directly connected, Serial1
r2#

r3#sh run
Building configuration...

Current configuration:
!
! Last configuration change at 17:13:34 EST Mon Sep 24 2001
! NVRAM config last updated at 17:13:51 EST Mon Sep 24 2001
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
!
clock timezone EST -5
ip subnet-zero
no ip domain-lookup
ip host R4 2001 3.3.3.3
!
!
!
!
interface Loopback0
 ip address 192.116.1.97 255.255.255.224
 no ip directed-broadcast
!
interface Loopback99
 ip address 3.3.3.3 255.255.255.255
 no ip directed-broadcast
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 ip address 192.116.1.66 255.255.255.224
 no ip directed-broadcast
 no ip mroute-cache
 ntp broadcast client
 no fair-queue
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
!
router igrp 1
 network 192.116.1.0
!
no ip http server
ip classless
!
alias exec cl clear line 1
!
line con 0
 privilege level 15
 logging synchronous
 transport input none
 escape-character 3
line aux 0
 session-timeout 15
 no exec
 transport input all
line vty 0 4
 privilege level 15
 no login
 escape-character 3
!
ntp server 192.116.1.161
end

r3#sh ip route

Gateway of last resort is not set

     3.0.0.0/32 is subnetted, 1 subnets
C       3.3.3.3 is directly connected, Loopback99
     192.116.1.0/27 is subnetted, 7 subnets
I       192.116.1.160 [100/10476] via 192.116.1.65, Serial0
I       192.116.1.128 [100/8976] via 192.116.1.65, Serial0
I       192.116.1.192 [100/10002001] via 192.116.1.65, Serial0
I       192.116.1.32 [100/10002001] via 192.116.1.65, Serial0
I       192.116.1.0 [100/10002001] via 192.116.1.65, Serial0
C       192.116.1.96 is directly connected, Loopback0
C       192.116.1.64 is directly connected, Serial0
r3#ping 192.116.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/60/64 ms
r3#ping 192.116.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/58/60 ms
r3#ping 192.116.1.33

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.33, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/58/60 ms
r3#

Steve


                                                                                                                 
                    Stephen                                                                                      
                    Feldberg             To:     "Ben-Shalom, Omer" <omer.ben-shalom@xxxxxxxxx>                  
                                         cc:     ccielab@xxxxxxxxxxxxxx, nobody@xxxxxxxxxxxxxx                   
                    09/24/2001           Subject:     Re: Question on redistribution between VLSM and non VLSM   
                    12:01 PM             enabled  rout e protocols(Document link: Stephen Feldberg)              
                                                                                                                 
                                                                                                                 



Solution that uses no static routes or ip default networks:

This is an ugly hack, but you made the rules...  the only requirement I
could not follow "to the letter" was to implement a /26 without further
subnetting it.  My solution includes the equivalent address range of a /26,
but with only 16 usable host addresses.  I am working on other
alternatives...

r1#sh run
Building configuration...

Current configuration:
!
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname r1
!
no logging console
!
ip subnet-zero
ip tcp synwait-time 5
no ip domain-lookup
ip host r2 2001 1.1.1.1
ip name-server 216.248.176.20
ip name-server 216.248.176.21
clock timezone EST -5
!
!
!
interface Loopback0
 ip address 192.116.1.233 255.255.255.252
 no ip directed-broadcast
 ip ospf network point-to-point
!
interface Loopback99
 ip address 1.1.1.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 192.116.1.5 255.255.255.252 secondary
 ip address 192.116.1.9 255.255.255.252 secondary
 ip address 192.116.1.13 255.255.255.252 secondary
 ip address 192.116.1.17 255.255.255.252 secondary
 ip address 192.116.1.21 255.255.255.252 secondary
 ip address 192.116.1.25 255.255.255.252 secondary
 ip address 192.116.1.29 255.255.255.252 secondary
 ip address 192.116.1.33 255.255.255.252 secondary
 ip address 192.116.1.37 255.255.255.252 secondary
 ip address 192.116.1.41 255.255.255.252 secondary
 ip address 192.116.1.45 255.255.255.252 secondary
 ip address 192.116.1.49 255.255.255.252 secondary
 ip address 192.116.1.53 255.255.255.252 secondary
 ip address 192.116.1.57 255.255.255.252 secondary
 ip address 192.116.1.61 255.255.255.252 secondary
 ip address 192.116.1.1 255.255.255.252
 no ip directed-broadcast
!
interface Serial0
 ip address 192.116.1.237 255.255.255.252
 no ip redirects
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
router ospf 1
 network 192.116.1.0 0.0.0.63 area 2
 network 192.116.1.232 0.0.0.3 area 3
 network 192.116.1.236 0.0.0.3 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 168.28.179.1
!
alias exec cl clear line 1
!
line con 0
 privilege level 15
 logging synchronous
 transport input none
 escape-character 1
line aux 0
 session-timeout 15
 no exec
 transport input all
line vty 0 4
 privilege level 15
 logging synchronous
 login local
 escape-character 1
!
end

r1#sh ip route

Gateway of last resort is A.B.C.D to network 0.0.0.0 (Internet connection,
does not affect outcome of lab)

     1.0.0.0/24 is subnetted, 1 subnets
C       1.1.1.0 is directly connected, Loopback99
     192.116.1.0/24 is variably subnetted, 21 subnets, 2 masks
O IA    192.116.1.241/32 [110/65] via 192.116.1.238, 00:03:16,

Serial0
O E1    192.116.1.252/30 [110/74] via 192.116.1.238, 00:03:16,

Serial0
O IA    192.116.1.248/30 [110/128] via 192.116.1.238, 00:03:16,

Serial0
C       192.116.1.236/30 is directly connected, Serial0
C       192.116.1.232/30 is directly connected, Loopback0
C       192.116.1.52/30 is directly connected, Ethernet0
C       192.116.1.48/30 is directly connected, Ethernet0
C       192.116.1.60/30 is directly connected, Ethernet0
C       192.116.1.56/30 is directly connected, Ethernet0
C       192.116.1.36/30 is directly connected, Ethernet0
C       192.116.1.32/30 is directly connected, Ethernet0
C       192.116.1.44/30 is directly connected, Ethernet0
C       192.116.1.40/30 is directly connected, Ethernet0
C       192.116.1.20/30 is directly connected, Ethernet0
C       192.116.1.16/30 is directly connected, Ethernet0
C       192.116.1.28/30 is directly connected, Ethernet0
C       192.116.1.24/30 is directly connected, Ethernet0
C       192.116.1.4/30 is directly connected, Ethernet0
C       192.116.1.0/30 is directly connected, Ethernet0
C       192.116.1.12/30 is directly connected, Ethernet0
C       192.116.1.8/30 is directly connected, Ethernet0
S*   0.0.0.0/0 [1/0] via A.B.C.D (Internet connection, does not affect
outcome of lab)


r2#sh run
Building configuration...

Current configuration:
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname r2
!
!
ip subnet-zero
no ip domain-lookup
ip host R3 2001 2.2.2.2
!
clock timezone EST -5
!
interface Loopback0
 ip address 192.116.1.241 255.255.255.252
!
interface Loopback99
 ip address 2.2.2.2 255.255.255.255
 no ip directed-broadcast
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 192.116.1.238 255.255.255.252
 no fair-queue
 clockrate 64000
!
interface Serial1
 ip address 192.116.1.249 255.255.255.252
 clockrate 64000
!
router ospf 1
 redistribute igrp 1 metric 10 metric-type 1 subnets route-map

IGRP2OSPF
 network 192.116.1.236 0.0.0.3 area 0
 network 192.116.1.240 0.0.0.3 area 1
 network 192.116.1.248 0.0.0.3 area 1
!
router igrp 1
 redistribute ospf 1 metric 1 1 1 1 1 route-map OSPF2IGRP
 passive-interface Serial0
 network 192.116.1.0
!
ip classless
access-list 1 permit 192.116.1.240
access-list 1 permit 192.116.1.236
access-list 1 permit 192.116.1.232
access-list 1 permit 192.116.1.52
access-list 1 permit 192.116.1.48
access-list 1 permit 192.116.1.60
access-list 1 permit 192.116.1.56
access-list 1 permit 192.116.1.36
access-list 1 permit 192.116.1.32
access-list 1 permit 192.116.1.44
access-list 1 permit 192.116.1.40
access-list 1 permit 192.116.1.20
access-list 1 permit 192.116.1.16
access-list 1 permit 192.116.1.28
access-list 1 permit 192.116.1.24
access-list 1 permit 192.116.1.4
access-list 1 permit 192.116.1.0
access-list 1 permit 192.116.1.12
access-list 1 permit 192.116.1.8
access-list 2 permit 192.116.1.252
route-map IGRP2OSPF permit 10
 match ip address 2
!
route-map OSPF2IGRP permit 10
 match ip address 1
!
alias exec cl clear line 1
!
line con 0
 privilege level 15
 logging synchronous
 transport input none
 escape-character 2
line aux 0
 session-timeout 15
 no exec
 transport input all
line vty 0 4
 privilege level 15
 no login
 escape-character 2
!
end

r2#sh ip route

Gateway of last resort is not set

     2.0.0.0/32 is subnetted, 1 subnets
C       2.2.2.2 is directly connected, Loopback99
     192.116.1.0/30 is subnetted, 21 subnets
C       192.116.1.240 is directly connected, Loopback0
I       192.116.1.252 [100/8976] via 192.116.1.250, 00:00:00, Serial1
C       192.116.1.248 is directly connected, Serial1
C       192.116.1.236 is directly connected, Serial0
O IA    192.116.1.232 [110/65] via 192.116.1.237, 00:04:04, Serial0
O IA    192.116.1.52 [110/74] via 192.116.1.237, 00:04:04, Serial0
O IA    192.116.1.48 [110/74] via 192.116.1.237, 00:04:04, Serial0
O IA    192.116.1.60 [110/74] via 192.116.1.237, 00:04:04, Serial0
O IA    192.116.1.56 [110/74] via 192.116.1.237, 00:04:04, Serial0
O IA    192.116.1.36 [110/74] via 192.116.1.237, 00:04:04, Serial0
O IA    192.116.1.32 [110/74] via 192.116.1.237, 00:04:04, Serial0
O IA    192.116.1.44 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.40 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.20 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.16 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.28 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.24 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.4 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.0 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.12 [110/74] via 192.116.1.237, 00:04:05, Serial0
O IA    192.116.1.8 [110/74] via 192.116.1.237, 00:04:05, Serial0


r3#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
!
clock timezone EST -5
ip subnet-zero
no ip domain-lookup
ip host R4 2001 3.3.3.3
!
!
!
!
interface Loopback0
 ip address 192.116.1.253 255.255.255.252
 no ip directed-broadcast
!
interface Loopback99
 ip address 3.3.3.3 255.255.255.255
 no ip directed-broadcast
!
interface Serial0
 ip address 192.116.1.250 255.255.255.252
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
router igrp 1
 network 192.116.1.0
!
ip classless
!
alias exec cl clear line 1
!
line con 0
 privilege level 15
 logging synchronous
 transport input none
 escape-character 3
line aux 0
 session-timeout 15
 no exec
 transport input all
line vty 0 4
 privilege level 15
 no login
 escape-character 3
!
end

r3#sh ip route

Gateway of last resort is not set

     3.0.0.0/32 is subnetted, 1 subnets
C       3.3.3.3 is directly connected, Loopback99
     192.116.1.0/30 is subnetted, 21 subnets
I       192.116.1.240 [100/8976] via 192.116.1.249, Serial0
C       192.116.1.252 is directly connected, Loopback0
C       192.116.1.248 is directly connected, Serial0
I       192.116.1.236 [100/10476] via 192.116.1.249, Serial0
I       192.116.1.232 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.52 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.48 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.60 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.56 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.36 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.32 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.44 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.40 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.20 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.16 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.28 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.24 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.4 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.0 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.12 [100/10002001] via 192.116.1.249, Serial0
I       192.116.1.8 [100/10002001] via 192.116.1.249, Serial0
r3#ping 192.116.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/61/64

ms
r3#ping 192.116.1.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/60/64

ms
r3#ping 192.116.1.9

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/60/60

ms
r3#ping 192.116.1.57

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.57, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/59/60

ms
r3#ping 192.116.1.61

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.61, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/60/60

ms
r3#ping 192.116.1.65

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.116.1.65, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Steve


                                                                                                                     
                    "Ben-Shalom,                                                                                     
                    Omer"                    To:     ccielab@xxxxxxxxxxxxxx                                          
                    <omer.ben-shalom@        cc:                                                                     
                    intel.com>               Subject:     Question on redistribution between VLSM and non VLSM       
                    Sent by:                 enabled  rout e protocols                                               
                    nobody@xxxxxxxxxx                                                                                
                    .com                                                                                             
                                                                                                                     
                                                                                                                     
                    09/24/2001 03:52                                                                                 
                    AM                                                                                               
                    Please respond to                                                                                
                    "Ben-Shalom,                                                                                     
                    Omer"                                                                                            
                                                                                                                     
                                                                                                                     




As it seems from previous posting the IP ranges may be dictated in the new
lab the following question becomes even more important:

Assume you have a class C address (say 192.116.1.0/24) that you are curving
between 3 routers

LAN --- R1 -(serial)- R2 -(serial)- R3

R1 and R2 should be part of an OSPF area 0 (example)
R2 and R3 should be part of an IGRP AS, OSPF is not allowed on R3.

suppose R1 must implement a /26 for a LAN , all routers must implement a
loopback address and we need connectivity between all 3 routers with:

Assume the following two extra requirements:

A. No static routes.
(OR)
B. No default networks or other last resort routes
(OR)
C. no static or default networks

R2 needs to pass the route information for the LAN on R1 somehow to R3,
because of address limitations not all networks can use /26 of course,
especially due to the use of loopback addresses.

Problem is all are using the same classfull net and IGRP cannot support
VLSM
so for all R3 knows all the
network is using /30 (if that is the mask on the serial and that is likely
to be the case).

Any ideas on how to best solve this in case A (simple) , B (I can see one
very ugly answer but don't like it) and C (I am lost here) will be most
welcome, I think that dictating IP addressing will see a lot of
redistribution problems.

Thanks

Omer.
**Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html
_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab