GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: ISIS over Frame Relay - posted 09/12/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Frame part: These two routers are also running bunch of other configs but I am only copying the isis involved parts.
Ether part: I do not have the answer.


R5 spoke

clns routing

interface Serial0.1 multipoint
 ip address 131.1.66.5 255.255.255.240
 no ip directed-broadcast
 ip router isis
 ipx network 10
 frame-relay map ipx 10.0010.7b80.4c59 501 broadcast
 frame-relay map clns 501 broadcast

router isis
 net 49.5555.5555.5555.00
!

R14 Hub

clns routing

interface Serial0.1 multipoint
 ip address 131.1.66.14 255.255.255.240
 no ip directed-broadcast
 ip router isis
 ipx network 10
 ipx bandwidth-percent eigrp 10 25
 frame-relay map clns 105 broadcast

router isis
 redistribute connected metric 0
 redistribute ospf 14 metric 32
 net 49.4444.4444.4444.00

01R14(r1)#sh clns nei

System Id      Interface   SNPA                State  Holdtime  Type Protocol
01R5(r5)       Se0.1       DLCI 105            Up     9         L1L2 IS-IS

01R14(r1)#sh isis databas

IS-IS Level-1 Link State Database:
LSPID                 LSP Seq Num  LSP Checksum  LSP Holdtime      ATT/P/OL
01R14(r1).00-00     * 0x000002C3   0x333B        1090              0/0/0
01R5(r5).00-00        0x000002AA   0xDB8D        909               0/0/0
01R5(r5).02-00        0x000002A3   0x0710        843               0/0/0
IS-IS Level-2 Link State Database:
LSPID                 LSP Seq Num  LSP Checksum  LSP Holdtime      ATT/P/OL
01R14(r1).00-00     * 0x00000361   0x5847        517               0/0/0
01R5(r5).00-00        0x000002B2   0x8D06        1101              0/0/0
01R5(r5).02-00        0x000002A6   0x900C        982               0/0/0
01R14(r1)#


Hope it helps,


Chuck.


At 11:01 PM 9/10/01 -0400, Piperw222@xxxxxxx wrote:
Can anyone please post working configs for ISIS over Frame relay... Please
let me know the configs for sub interface on the hub as well as without. I am
having problems forming an adjacency over the Frame relay cloud. I need a
very simple config for hub and spoke...

I am also getting problems when configuring the area address and system id -
I wanted to use the address of the Ethernet put when posted it into the
router I got the following error message.


%CLNS: System ID (0000.E01E.3E8C.00) must not change when defining additional area addresses



Thanks,

Lou
**Please read:http://www.groupstudy.com/list/posting.html
Regards,

(Chuck) Balikcioglu, Sakir
Network Systems Consultant
CCNP+ATM, MCSE
Lucent Networkcare, Falls Church Office
Phone: 703 226 4606
Pager:1800 884 9954
Email: sbalikcioglu@xxxxxxxxxx
Epage: page_chuck_balik@xxxxxxx
**Please read:http://www.groupstudy.com/list/posting.html
_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab