GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Dialer profiles posted 06/15/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


If your line is down, you aren't forwarding any traffic at all...   What
would you care about a change in topology?  :)

A demand circuit is designed to be a one way thing.  Your CALLING party
should have it, because they are the ones who dial on demand.  The other
side is assumed to be part of a larger network where OSPF runs normally, and
the topology changes as it must.  The calling party will figure it out the
next time they dial in.  But until then, they still go to the same initial
next hop.

Scott

-----Original Message-----
From: Padhu (LFG) [mailto:padhu@xxxxxxxxxxxx]
Sent: Friday, June 15, 2001 3:27 PM
To: 'Scott Morris'; 'David Anderson'; ccielab@xxxxxxxxxxxxxx
Subject: RE: Dialer profiles


"easy enough solution"

I would agree with the easy part but don't think that would be the solution
..What happens when there is a topology change in the network ? Ospf
wouldn't bring up the line.

-----Original Message-----
From: Scott Morris [mailto:smorris@xxxxxxxxxxxxxx]
Sent: Friday, June 15, 2001 2:13 PM
To: 'David Anderson'; ccielab@xxxxxxxxxxxxxx
Subject: RE: Dialer profiles


An easy enough solution would just be to deny protocol ospf in the access
list that specifies your interesting traffic.

All I can say with accuracy is that the reaction depends on which version of
IOS you're running.  "ospf demand-circuit" has had different impact in
different releases.

Scott

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
David Anderson
Sent: Friday, June 15, 2001 2:47 PM
To: ccielab@xxxxxxxxxxxxxx
Subject: Dialer profiles


Hi everyone,

Just a few more days until fun Day #1

I have a question about Dialer profiles.  I am having some trouble with my
ISDN line staying down when using dialer profiles instead of the physical
BRI interface.  It is not because of filtering problems because when using
the physical interface it works fine, but when I use dialer interfaces with
what I believe is the correct config:

calling router
R1#
interface Dialer0
  ip address 133.1.100.5 255.255.255.252
  no ip directed-broadcast
  encapsulation ppp
  ip ospf message-digest-key 1 md5 cisco
  ip ospf demand-circuit
  dialer remote-name router3
  dialer pool 1
  dialer idle-timeout 20
  dialer string 5552221
  dialer load-threshold 128 outbound
  dialer-group 1
  no peer neighbor-route
  pulse-time 0
  ppp authentication chap callin
  ppp multilink
end

called router
R2#
interface Dialer0
  ip address 133.1.100.6 255.255.255.252
  no ip directed-broadcast
  encapsulation ppp
  ip ospf message-digest-key 1 md5 cisco
  ip ospf demand-circuit
  dialer remote-name router5
  dialer pool 1
  dialer idle-timeout 20
  dialer string 5554441
  dialer load-threshold 128 outbound
  dialer-group 1
  no peer neighbor-route
  pulse-time 0
  ppp authentication chap
  ppp multilink
end

The line will not stay down and the cause is destination 224.0.0.5 .  Can
you not use ip ospf demand circuit on a dialer interface?
Remember, when I take the dialer interfaces away and just use the physical
BRI interfaces, it works fine.  Any thoughts?

Thanks,
David
David Anderson
Network Design Engineer
Enterprise Solutions Architecture & Design
(408) 853-5515
dma@xxxxxxxxx
       |          |
  ..:|||||||:...:|||||||:..
C I S C O S Y S T E M S
**Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html
_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab