GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: router acting as a term server posted 05/20/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Plus you can't reverse telnet to the console port, so that's part of the
problem.

Michael Yurchenko
Sr. Network Engineer - Verizon Network Integration
CCIE# 6695, CCDP, CCNP ATM Specialist, MCSE
michael.yurchenko@xxxxxxxxxxx
610-407-2154


-----Original Message-----
From: Roman Rodichev [mailto:rodic000@xxxxxxxxxxx]
Sent: Sunday, May 20, 2001 4:02 PM
To: DSiwula@xxxxxxxx; ccielab@xxxxxxxxxxxxxx
Subject: Re: router acting as a term server


Why did you connect R1's AUX to R2's AUX? Try this:

Laptop -> CON R1 AUX -> CON R2 AUX -> CON R3


>From: "David Siwula" <DSiwula@xxxxxxxx>
>Reply-To: "David Siwula" <DSiwula@xxxxxxxx>
>To: "Ccielab@xxxxxxxxxxx Com (E-mail)" <ccielab@xxxxxxxxxxxxxx>
>Subject: router acting as a term server
>Date: Sun, 20 May 2001 12:38:03 -0700
>
>I have a question....
>Right now I do not have a actual terminal server and have 3 routers that
>I am making use with.  The current setup is as follows....My laptop is
>connected to R1 via the Console Port.  R1 is connected to R2 via the AUX
>Port.  This allows me to console into R1 and use reverse telnet to
>navigate between R1 and R2.  Is it possible for me to get to R3 through
>reverse telnet via Console Port. From R2 I would like to reverse telnet
>to R3 via their Console Port.  I think the Console Port is line 0.  So I
>have tried this and cannot get it to work.  From R2 I enter telnet
>1.1.1.1 2000 and it is not accepted from foreign host.  Not sure if
>anyone has tried this.  Sorry if it is confussing.
>Thanks Dave
>
>R1 Aux------>  Aux R2  Con---------->Con R3
>R1 Con----> Con Laptop
>
>By the way I have configured the Console Port on R2 and R3 for transport
>input telnet or all.
>**Please read:http://www.groupstudy.com/list/posting.html
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com
**Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html
_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab