GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: FatKid 501 posted 05/08/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi Guys,
	Another solution here would be to create a separate OSPF process. Add just
the networks required to it. Redistribute these into the original process.
The routes will then appear as E in the table and summary-address will work.
	HTH,
		Lachlan

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
Johnny Dedon
Sent: Wednesday, 9 May 2001 7:03:AM
To: Paul Crist
Cc: ccielab@xxxxxxxxxxxxxx
Subject: Re: FatKid 501


Paul,
You can not create the area range inside of area 0 and see it in area 0.  It
needs to be advertised into area 0.  Try using the area range command in
area 2 to summarize an area 2 route and then go look at the routing table of
a router in area 0.

Johnny Dedon
Senior Staff Consultant
Exodus Professional Services
johnny.dedon@xxxxxxxxxx
www.exodus.net
----- Original Message -----
From: "Paul Crist" <pcrist@xxxxxxxxxxx>
To: "Johnny Dedon" <johnny.dedon@xxxxxxxxxx>
Cc: <ccielab@xxxxxxxxxxxxxx>
Sent: Tuesday, May 08, 2001 3:44 PM
Subject: Re: FatKid 501


> Originally I was working with just the area ranges, the summary address
got
> into the config when I was trying anything to get it to work.  Here is the
> router ospf from the abr and the sho ip route, as you can see I don't get
a
> summary for the 170.10.1.0 network.
>
> router ospf 200
>  area 0 range 170.10.1.0 255.255.255.0
>  area 2 virtual-link 170.10.4.4
>  network 170.10.1.18 0.0.0.0 area 0
>  network 170.10.1.35 0.0.0.0 area 0
>  network 170.10.2.5 0.0.0.0 area 2
>  network 170.10.3.5 0.0.0.0 area 2
>
>      170.10.0.0/16 is variably subnetted, 12 subnets, 4 masks
> O E2    170.10.32.0/24 [110/158350] via 170.10.2.4, 00:06:02, Ethernet0
> O E2    170.10.33.0/24 [110/20] via 170.10.2.4, 00:06:02, Ethernet0
> C       170.10.1.32/28 is directly connected, Serial0.103
> O IA    170.10.4.4/32 [110/11] via 170.10.2.4, 00:06:02, Ethernet0
> O       170.10.1.0/28 [110/128] via 170.10.1.17, 00:06:02, Serial0.102
>                       [110/128] via 170.10.1.33, 00:06:02, Serial0.103
> O IA    170.10.2.0/24 [110/20] via 170.10.2.4, 00:06:02, Ethernet0
> C       170.10.2.0/26 is directly connected, Ethernet0
> C       170.10.3.0/24 is directly connected, Loopback0
> O E2    170.10.4.0/24 [110/158350] via 170.10.2.4, 00:06:02, Ethernet0
> O E2    170.10.16.0/24 [110/158350] via 170.10.2.4, 00:06:03, Ethernet0
> O E2    170.10.17.0/24 [110/158350] via 170.10.2.4, 00:06:03, Ethernet0
> C       170.10.1.16/28 is directly connected, Serial0.102
>
> ----- Original Message -----
> From: "Johnny Dedon" <johnny.dedon@xxxxxxxxxx>
> To: "Paul Crist" <pcrist@xxxxxxxxxxx>
> Sent: Tuesday, May 08, 2001 4:26 PM
> Subject: Re: FatKid 501
>
>
> > Paul,
> > I haven't looked at this lab, but I think you problem is related to one
of
> > two things.  First, the summary address command is used to summarize
> > external routes being redistributed into ospf.  Second, the area range
> > command summarizes routes to be advertised to other ospf areas. You
should
> > look to summarize the route before it gets to area 0 where it looks like
> > your redistribution is occurring.  Can you summarize it in Area2 using
the
> > area-range command?  If so the summary will show up in area 0 where you
> can
> > redistribute into igrp.
> >
> > HTH
> > Johnny Dedon
> > Senior Staff Consultant
> > Exodus Professional Services
> > johnny.dedon@xxxxxxxxxx
> > www.exodus.net
> > ----- Original Message -----
> > From: "Paul Crist" <pcrist@xxxxxxxxxxx>
> > To: <ccielab@xxxxxxxxxxxxxx>
> > Sent: Tuesday, May 08, 2001 3:04 PM
> > Subject: FatKid 501
> >
> >
> > > I am doing the fatkid 501 lab and I can't get a network to summarize
and
> > > redistribute into IGRP.  Instead of using multipoint on the frame
relay
> > > network I used point to point sub interfaces.  When I attempt to do an
> > summary
> > > address at the redistribution router it does not work.  My IP address
> from
> > the
> > > frame relay are all subnets of the same class C address which I am
> trying
> > to
> > > do a summary address for.  Here is the router ospf and igrp from the
> > > redistribution router. The 170.10.1.0 network is the problem child.
> > >
> > > router ospf 200
> > >  area 0 range 170.10.1.0 255.255.255.0
> > >  area 2 range 170.10.2.0 255.255.255.0
> > >  area 2 virtual-link 170.10.3.5
> > >  summary-address 170.10.1.0 255.255.255.0
> > >  summary-address 170.10.2.0 255.255.255.0
> > >  redistribute rip subnets
> > >  redistribute igrp 200 subnets
> > >  network 170.10.2.4 0.0.0.0 area 2
> > >  network 170.10.4.4 0.0.0.0 area 3
> > >
> > > router igrp 200
> > >  redistribute ospf 200
> > >  redistribute rip metric 1 255 1 1 1
> > >  passive-interface Ethernet0
> > >  passive-interface Loopback0
> > >  passive-interface Serial1
> > >  passive-interface TokenRing0
> > >  network 170.10.0.0
> > >
> > > Show ip route from the redistribution router:
> > > Gateway of last resort is not set
> > >
> > >      170.10.0.0/16 is variably subnetted, 11 subnets, 4 masks
> > > C       170.10.32.0/24 is directly connected, TokenRing0
> > > R       170.10.33.0/24 [120/1] via 170.10.32.3, 00:00:10, TokenRing0
> > > O       170.10.1.32/28 [110/74] via 170.10.2.5, 01:06:40, Ethernet0
> > > O       170.10.1.0/28 [110/138] via 170.10.2.5, 01:06:40, Ethernet0
> > > O       170.10.2.0/24 is a summary, 01:06:34, Null0
> > > C       170.10.2.0/26 is directly connected, Ethernet0
> > > O IA    170.10.3.0/24 [110/11] via 170.10.2.5, 01:06:40, Ethernet0
> > > C       170.10.4.0/24 is directly connected, Loopback0
> > > O       170.10.3.5/32 [110/11] via 170.10.2.5, 01:06:40, Ethernet0
> > > C       170.10.16.0/24 is directly connected, Serial0
> > > O       170.10.1.16/28 [110/74] via 170.10.2.5, 01:06:40, Ethernet0
> > > C    192.19.15.0/24 is directly connected, Serial1
> > >
> > > Sho ip route from the router in IGRP
> > >
> > >      170.10.0.0/24 is subnetted, 4 subnets
> > > I       170.10.32.0 [100/158313] via 170.10.16.4, 00:00:21, Serial4
> > > I       170.10.33.0 [100/10002255] via 170.10.16.4, 00:00:21, Serial4
> > > I       170.10.4.0 [100/158750] via 170.10.16.4, 00:00:21, Serial4
> > > C       170.10.16.0 is directly connected, Serial4
> > > **Please read:http://www.groupstudy.com/list/posting.html
> **Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html
_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab