GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: nlsp problem posted 05/02/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


NLSP cannot run on frame relay physical interfaces.

However it will work on frame-relay point-to-point sub-interfaces.

The correct config should be:

ipx routing 1.1.1
ipx internal-network 111111

interface s 0
en frame

int s 0.1 point
ipx ipxwan
ipx nlsp enable

ipx router nlsp
area-address 0 0

----- Original Message -----
From: "Walter Chen" <wchen@xxxxxxxxx>
To: "'Mohamed Heeba'" <MAHeeba@xxxxxxxxxxx>; <ccielab@xxxxxxxxxxxxxx>
Sent: Tuesday, May 01, 2001 5:09 PM
Subject: RE: nlsp problem


> NLSP does not run over FR. Even for simple serial link, you should use
> ipxwan to carry nlsp.  For FR circuits, use EIGRP for ipx routing.
>
> -----Original Message-----
> From: Mohamed Heeba [mailto:MAHeeba@xxxxxxxxxxx]
> Sent: Tuesday, May 01, 2001 5:58 PM
> To: 'ccielab@xxxxxxxxxxxxxx'
> Subject: nlsp problem
>
>
> guys ;
> im configuring nlsp over frame hub/spoke all physical interfaces are used
.
>
> None of the routers are able to get the adjancy .
> im not able to enable the nlsp over the interface ,the router reject the
> command .
> the question is
> how can i get nlsp run over frame relay ?? here is my configs .
> notes: that the frame relay cloud and the router interfaces are in area 3
of
> the nlsp,the frame pvcs are showing active
>
>
>
> spoke 1
>
> ipx routing 0000.0000.0003
> ipx internal-network BB3300
> !
> interface Serial0
>  no ip address
>  encapsulation frame-relay
>  no ip mroute-cache
>  bandwidth 64
>  ipx network BBBB00
>  no fair-queue
>  frame-relay map ipx BBBB00.0000.0000.0002 102 broadcast
>  no frame-relay inverse-arp
>  frame-relay lmi-type cisco
> !
> interface TokenRing0
>  no ip address
>  no ip mroute-cache
>  ipx network BBAA00 encapsulation SNAP
>  ring-speed 16
> !
> !
> ip classless
> no logging console
> !
> !
> !
> ipx router nlsp area3
>  area-address BB0000 FFFF0000
> !
> !
> no ipx router rip
> !
>
>
>
>
> spoke 2
>
> ipx routing 0000.0000.0005
> ipx internal-network BB5500
> !
> interface Ethernet0
>  no ip address
>  no ip mroute-cache
>   ipx network BB7700
>  ipx nlsp area3 enable
> !
> interface Serial0
>  no ip address
>  no ip mroute-cache
>  encapsulation frame-relay
>  no ip route-cache
>  bandwidth 64
>  ipx network BBBB00
>  no frame-relay inverse-arp
>  frame-relay map ipx BBBB00.0000.0000.0002 102 broadcast
> !
>
> ip classless
> no logging console
> !
> !
> ipx router nlsp area3
>  area-address BB0000 FFFF0000
> !
> !
> no ipx router rip
> !
>
>
>
> HUB
>
> ipx routing 0000.0000.0002
> ipx internal-network BB2200
> !
> interface Loopback0
>  no ip address
>  no ip directed-broadcast
>  ipx network AAAA03
> !
> interface Loopback1
>  no ip address
>  no ip directed-broadcast
>  ipx network AAAA04
> !
> interface Ethernet0
>  no ip address
>  no ip directed-broadcast
>  ipx network AAAA02
>  ipx network AAAA01 encapsulation SAP secondary
>  ipx nlsp area2 enable
> !
> interface Serial0
>  bandwidth 64
>  no ip address
>  no ip directed-broadcast
>  encapsulation frame-relay
>  no ip mroute-cache
>  ipx network BBBB00
>  frame-relay map ipx BBBB00.0000.0000.0003 103 broadcast
>  frame-relay map ipx BBBB00.0000.0000.0005 105 broadcast
>  no frame-relay inverse-arp
>  frame-relay lmi-type cisco
> !
> !
> !
> !
> !
> ipx router nlsp area3
>  area-address BB0000 FFFF0000
> !
> !
> ipx router nlsp area2
>  area-address AAAA00 FFFFFFF0
> !
> !
> no ipx router rip
> !
> !
> **Please read:http://www.groupstudy.com/list/posting.html
> **Please read:http://www.groupstudy.com/list/posting.html
**Please read:http://www.groupstudy.com/list/posting.html
_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab