GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
ATM SVC - Can someone see whats wrong with this one ? posted 01/29/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Clip,PVC etc works fine ....SVC doesn't seem to work ..EIGRP routes are not
crossing the atm network....Any ideas here ?

Cheers,Padhu

R9:
interface ATM0
 ip address 192.168.10.9 255.255.255.0
 no ip directed-broadcast
 !
 svc R9-R8 nsap 47.0091810000000050E2058501.080808080808.00
  class-vc cciestest
  protocol ip 192.168.10.8 broadcast
 !
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 atm esi-address 090909090909.00
 no atm ilmi-keepalive
!
router eigrp 100
 network 10.0.0.0
 network 192.168.10.0
 no auto-summary

R9#
00:07:05: IP: s=192.168.10.9 (local), d=224.0.0.10 (ATM0), len 60, sending
broad/multicast
00:07:05: IP: s=192.168.10.9 (local), d=224.0.0.10 (ATM0), len 60,
encapsulation failed
00:07:06: IP: s=10.10.9.9 (local), d=224.0.0.10 (Loopback10), len 60,
sending broad/multicast
00:07:06: IP: s=10.10.9.9 (Loopback10), d=224.0.0.10, len 60, rcvd 2
00:07:10: IP: s=192.168.10.9 (local), d=224.0.0.10 (ATM0), len 60, sending
broad/multicast
00:07:10: IP: s=192.168.10.9 (local), d=224.0.0.10 (ATM0), len 60,
encapsulation failed


interface ATM0
 ip address 192.168.10.8 255.255.255.0
 no ip directed-broadcast
 !
 svc R8-R9 nsap 47.0091810000000050E2058501.090909090909.00
  class-vc ccietest
  protocol ip 192.168.10.9 broadcast
 !
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 atm esi-address 080808080808.00
 no atm ilmi-keepalive
!         
router eigrp 100
 network 10.0.0.0
 network 192.168.10.0
 no auto-summary
!         

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab