GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
CCIE BOOTCAMP LAB7 - ROUTING LOOPS posted 01/28/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi everyone,

     I have been working with lab 7 and I am trying to understand the logic 
of what is going on with some of the configs - in preventing the routing 
loops via the redistribution gong on in both R6 and R2. can anyone explain to 
me the logic of the administrative distance and access-lists in the following 
configs as well as how this prevents routing loops from occurring... In 
addition why is it that you need to have rip version2 between r2 and r6 is it 
because of the requirement or is it needed for routing to work more 
efficiently.

Thanks,

R6

router ospf 1
 redistribute rip metric 100 subnets
 network 10.100.1.6 0.0.0.0 area 0
 network 10.6.1.1 0.0.0.0 area 6
 distance 130
 distance 110 0.0.0.0 255.255.255.255 1
!
router rip
 timers basic 5 15 0 30
 redistribute ospf 1 metric 2
 passive-interface Ethernet0
 passive-interface Serial0
 network 10.0.0.0
 distance 130
 distance 120 10.65.1.2 0.0.0.0 2
!
no ip classless
no logging console
access-list 1 permit 10.3.0.0 0.0.255.255
access-list 1 permit 10.33.0.0 0.0.255.255
access-list 1 permit 10.101.0.0 0.0.255.255
access-list 1 permit 137.20.20.0 0.0.0.255
access-list 2 permit 10.51.0.0 0.0.255.255
access-list 2 permit 10.21.0.0 0.0.255.255
access-list 901 deny any any all any sap
access-list 901 deny any any all any rip
access-list 901 deny any any all any 457
access-list 901 permit any any all any all
!


R2

router ospf 1
 redistribute rip metric 100 subnets
 network 10.101.1.2 0.0.0.0 area 0
 network 137.20.20.1 0.0.0.0 area 2
 default-information originate metric 200 metric-type 1
 distance 130
 distance 110 0.0.0.0 255.255.255.255 1
!
router rip
 version 2
 timers basic 5 15 0 30
 redistribute ospf 1 metric 2
 passive-interface Ethernet0
 passive-interface Serial0
 network 10.0.0.0
 distance 130
 distance 120 10.21.1.2 0.0.0.0 2
!
no ip classless
ip route 0.0.0.0 0.0.0.0 137.20.20.2
no logging console
access-list 1 permit 10.33.0.0 0.0.255.255
access-list 1 permit 10.3.0.0 0.0.255.255
access-list 1 permit 10.6.0.0 0.0.255.255
access-list 1 permit 10.100.0.0 0.0.255.255
access-list 2 permit 10.51.0.0 0.0.255.255
access-list 2 permit 10.65.0.0 0.0.255.255

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab