GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: weird, weird, weird simple connection posted 01/25/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


As improbable as it sounds, I've seen weirder.  Had a customer once trying
to ftp over a Frame cloud.  The could do a "put" but not a "get."  It
actually turned out to be an issue with one of their switches.  With the
telco, anything is possible.

Steve

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
Nodir Nazarov
Sent: Wednesday, January 24, 2001 10:14 PM
To: Allyn Baskerville
Cc: Stephen Masraum; ccielab@xxxxxxxxxxxxxx
Subject: RE: weird, weird, weird simple connection



Yes, I tried that too. What you described - I also had routing issues
(first packet would go, all others would fail) in 12.0(3), however I
didn't have problems with pinging directly connected devices from the
router. Could DS3 cross-connect provider (it's also an ISP) somehow
interfere by mistake with IP protocol? If yes, how can I catch it ?

Nodir

On Wed, 24 Jan 2001, Allyn  Baskerville wrote:

> Have you tried to turn off ip route-cache?  I've had multiple instances
over
> the past year where layer 2 was up but I couldn't connect via IP; however,
> turning off the route-cache worked. Actually, I was able to clear the
> route-cache, and a single packet made it across the link OK and all others
> failed. Allyn
>
> -----Original Message-----
> From: Nodir Nazarov [mailto:nodir@xxxxxxxxxxxx]
> Sent: Wednesday, January 24, 2001 7:52 PM
> To: Stephen Masraum
> Cc: ccielab@xxxxxxxxxxxxxx
> Subject: RE: weird, weird, weird simple connection
>
>
>
> If the problem is in telco (i still wonder why would you guess that) would
> I successfully pass trhough BERT ? Would I see cdp neighbors ? Up until
> now I thought that if L1 and L2 are fine, look at L3. Clean line tests and
> cdp neighbors stopped me from calling telco. The best they can do - end to
> end test, which will be clean.
>
> before making swaps i wanted to make sure it's the router.
>
> Nodir
>
> On Wed, 24 Jan 2001, Stephen Masraum wrote:
>
> > If you have a smartnet contract on your router you could always request
an
> > RMA, but you may have been talking about the downtime during changeover
> that
> > makes swapping for testing difficult.  So neither side seems to have a
> > problem seeing the traffic but it never gets past the 3/4ths mark.
Again
> my
> > guess would be telco, but then again you have the same problem on
another
> > circuit on the same box, of course, that circuit probably goes through
the
> > same telco.  Dunno, it's a weird one but, they do happen.  Good luck,
> >
> > Steve
> >
> > -----Original Message-----
> > From: Nodir Nazarov [mailto:nodir@xxxxxxxxxxxx]
> > Sent: Wednesday, January 24, 2001 7:14 PM
> > To: Stephen Masraum
> > Cc: ccielab@xxxxxxxxxxxxxx
> > Subject: RE: weird, weird, weird simple connection
> >
> >
> >
> > Stephen, here is config for R1:
> >
> > sh run
> > Building configuration...
> >
> > Current configuration:
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname R1
> > !
> > enable secret 5 xxxxxxxxxxxxxxxxxxxxx
> > !
> > ip subnet-zero
> > !
> > process-max-time 200
> > !
> > no ip directed-broadcast
> > !
> > interface FastEthernet0/0
> >  no ip address
> >  no ip directed-broadcast
> >  speed 10
> >  full-duplex
> >  no cdp enable
> > !
> > interface FastEthernet0/0.1
> >  encapsulation isl 1
> >  ip address x.x.x.x 255.255.255.252
> >  no ip redirects
> >  no ip directed-broadcast
> > !
> > interface Serial0/0
> >  ip address 192.168.1.2 255.255.255.0
> >  no ip directed-broadcast
> >  no ip mroute-cache
> > !
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 Serial0/0
> > no ip http server
> > !
> > dialer-list 1 protocol ip permit
> > dialer-list 1 protocol ipx permit
> > !
> > line con 0
> >  exec-timeout 0 0
> >  transport input none
> > line aux 0
> > line vty 0 4
> >  password xxxxxxxxxx
> >  login
> > !
> > !
> > no scheduler allocate
> > end
> >
> > And here is R2 (just related fragments):
> >
> > !
> > controller T3 1/0
> >  clock source line
> > ....
> >  t1 8 channel-group 0 timeslots 1-24
> > ....
> >
> > !
> > interface Serial1/0/8:0
> >  ip address 192.168.1.1 255.255.255.0
> >  no ip route-cache
> >  fair-queue 64 16 0
> > !
> >
> > Again, interfaces are up/up. Unfortunately I can't get debugs from R1 (I
> > have access to R2 and I had to dispatch somebody to get "sh tech" for
TAC
> > and config screens) but the debug below tells that there is no
> > encapsulation problems (I am getting packets on R2 and sending from R2
on
> > proper interface).
> >
> > Also I added another site (R3) on another channel of DS3 - same story.
CDP
> > shows up, all possible BERT tests on serial are fine. Then I decided to
> > change IOS on 7206vxr from 12.0(7) to 12.1(6) - didn't help. Played with
> > different switchings, tryed to do process swithing only - no results.
> >
> > At this moment I am thinking to blame 7206 router, but what exactly ?
It's
> > not easy to swap the box for test only..Not even an idea what went
wrong.
> >
> > Nodir
> >
> > On Wed, 24 Jan 2001, Stephen Masraum wrote:
> >
> > > First thoughts are a layer 3 issue.  If CDP is working and does see
the
> > > router at the other end and not some other router (have seen this when
a
> > > company is turning up multiple links between multiple sites, telco
gets
> > the
> > > sites wrong and the connections aren't going where they should be)
then
> we
> > > know layer 2 is working.  It would be nice to have debugs from both
> sides
> > > (pinger and pingee simultaneously) when doing a ping.  That may help.
I
> > > have seen what at first appears to be a good setup give a sending
going
> > one
> > > way and an "encapsulation failed" going the other.
> > > Good Luck,
> > >
> > > Steve
> > >
> > > -----Original Message-----
> > > From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
> > > Nodir Nazarov
> > > Sent: Monday, January 22, 2001 3:43 PM
> > > To: ccielab@xxxxxxxxxxxxxx
> > > Subject: weird, weird, weird simple connection
> > >
> > >
> > >
> > > Hello, I need help in supposedly simplest configuration.
> > >
> > > I have 2 sites connected via T1.
> > >
> > >
> > >      R1<------------------>R2,
> > > 192.168.1.2           192.168.1.1
> > >
> > > Where R1 has T1 and R2 has T1 channel in DS3. R1 - c2620. R2 -
7206vxr.I
> > > have been doing similar scenario many many times and had no problem.
> This
> > > time however I see both serials up/up but I can't ping. When I ping
from
> > > R2 to R1 this is what I got on R2:
> > >
> > > 15w3d: IP: s=192.168.1.1 (local), d=192.168.1.2 (Serial1/0/8:0), len
> 100,
> > > sending.
> > > 15w3d: IP: s=192.168.1.1 (local), d=192.168.1.2 (Serial1/0/8:0), len
> 100,
> > > sending.
> > > 15w3d: IP: s=192.168.1.1 (local), d=192.168.1.2 (Serial1/0/8:0), len
> 100,
> > > sending.
> > >
> > > When I ask to ping from R1 to R2 I see on R2:
> > >
> > >
> > > 15w3d: IP: s=192.168.1.2 (Serial1/0/8:0), d=192.168.1.1
(Serial1/0/8:0),
> > > len 100, rcvd 3
> > > 15w3d: IP: s=192.168.1.1 (local), d=192.168.1.2 (Serial1/0/8:0), len
> 100,
> > > sending
> > > 15w3d: IP: s=192.168.1.2 (Serial1/0/8:0), d=192.168.1.1
(Serial1/0/8:0),
> > > len 100, rcvd 3
> > > 15w3d: IP: s=192.168.1.1 (local), d=192.168.1.2 (Serial1/0/8:0), len
> 100,
> > > sending
> > >
> > > But no success. On both interfaces - no errors at all. I can see the
> > > routers through cdp. Encapsulation on both ends - hdlc. No access
lists
> at
> > > all, vanilla configuration.
> > >
> > > I know you will ask details about the other end, but all it has is:
> > >
> > > int se 0/0
> > > ip address 192.168.1.2 255.255.255.0
> > >
> > > I am afraid to get something like this on the lab. Aren't you ??
> > >
> > > Nodir
> > >
> > > _______________________________________________________
> > > To unsubscribe from the CCIELAB list, send a message to
> > > majordomo@xxxxxxxxxxxxxx with the body containing:
> > > unsubscribe ccielab
> > >
> > >
> >
> >
>
> _______________________________________________________
> To unsubscribe from the CCIELAB list, send a message to
> majordomo@xxxxxxxxxxxxxx with the body containing:
> unsubscribe ccielab
>
> _______________________________________________________
> To unsubscribe from the CCIELAB list, send a message to
> majordomo@xxxxxxxxxxxxxx with the body containing:
> unsubscribe ccielab
>

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab