GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
subif on Ethernet posted 01/25/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hello,

When I try to assign an IP address to a subinterface I get the following
error:
R1(config-if)#int e0.1
R1(config-subif)#ip add
R1(config-subif)#ip address 150.10.10.1 255.255.255.0

Configuring IP routing on a LAN subinterface is only allowed if that
subinterface is already configured as part of an IEEE 802.10 or ISL
vLAN.

Why?
I tried 11.2.17, 11.2.23, and 12.0.5, all give the same error.

I know that I have created subinterfaces in the past but what version, I
don't remember what IOS version that was under.

Is there a workaround?

Also to create an ISL interface do you need fast ethernet ? or can you
do it with plain 10baseT?  How do you do it?

Thanks

harbir

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab