GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: ISDN help posted 01/25/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I don't see an enable password in your config so I would try adding "ppp
chap password cisco" to your dialer interface on both routers.  It also
appears you have the usernames on the wrong routers.  The remote router
should have the username and password for the other router....

Brian


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
David M Anderson
Sent: Wednesday, January 24, 2001 3:15 PM
To: ccielab@xxxxxxxxxxxxxx
Subject: ISDN help


AHHH.  I am stuck on this ISDN scenario from Caslow's 2nd edition of BRS for
CCIEs.  I am on pages 188 and 189 and here are the configs followed by a
description of the problem I am having.
1st router

SATELLITE-1#sh run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SATELLITE-1
!
!
username HEADQUARTERS password 0 cisco
username backup password 0 cisco
username oregon password 0 cisco
!
ip subnet-zero
!
isdn switch-type basic-ni
!
!
!
interface Ethernet0
  no ip address
  no ip directed-broadcast
  shutdown
!
interface BRI0
  no ip address
  no ip directed-broadcast
  encapsulation ppp
  dialer pool-member 1
  isdn switch-type basic-ni
  ppp authentication chap
!
interface Dialer0
  ip address 140.10.1.20 255.255.255.0
  no ip directed-broadcast
  encapsulation ppp
  dialer remote-name backup
  dialer pool 1
  dialer-group 1
  ppp authentication chap
!
interface Dialer1
  ip address 172.16.1.2 255.255.255.0
  no ip directed-broadcast
  encapsulation ppp
  dialer remote-name oregon
  dialer pool 1
  ppp authentication chap
!
no ip http server
ip classless
!
dialer-list 1 protocol ip permit
!
line con 0
  transport input none
  stopbits 1
line vty 0 4
!
end

2nd router

HEADQUARTERS#sh run
Building configuration...

Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HEADQUARTERS
!
!
username SATELLITE-1 password 0 cisco
isdn switch-type basic-ni
!
!
!
interface Ethernet0
  no ip address
  shutdown
!
interface Serial0
  no ip address
  shutdown
!
interface BRI0
  no ip address
  encapsulation ppp
  dialer pool-member 1
  isdn switch-type basic-ni
  isdn spid1 5301 8995301
  isdn spid2 5302 8995302
  ppp authentication chap
!
interface Dialer0
  ip address 140.10.1.1 255.255.255.0
  encapsulation ppp
  dialer remote-name SATELLITE-1
  dialer string 8995301
  dialer pool 1
  dialer-group 1
  no cdp enable
  ppp authentication chap
  ppp chap hostname backup
!
interface Dialer1
  ip address 172.16.1.1 255.255.255.0
  encapsulation ppp
  dialer remote-name policy-1
  dialer string 8995301
  dialer pool 1
  dialer-group 1
  no cdp enable
  ppp authentication chap
  ppp chap hostname oregon
!
no ip classless
!
dialer-list 1 protocol ip permit
!
line con 0
line vty 0 4
  login
!
end


Ok, so the scenario is; Headquarters is supposed to be able to call the
satellite office and with the config on Headquarters having two dialer
interfaces configured to call the same remote destination.  Caslow says the
second dialer interface could be used as a backup.  The dialer strings under
my dialer interfaces are for the respective phone number configured on the
switch. Also, I am not sure if I have the spid definitions in the right
place when using dialer interfaces?
  The problem is when I try to ping the satellite router from headquarters
it appears that it is not authenticating me.  It is saying that the hostname
HEADQUARTERS is not found.  I have it defined on the satellite router and
have everything exactly the way Caslow has it in his book, with noooooo
luck.  I have tried all the appropriate debugs. Has anyone else has this
problem.  Can someone help?
Thanks in advance,
David

David Anderson
Lab Engineer
(408) 853-5515
dma@xxxxxxxxx

       |          |
      :|:        :|:
     :|||:      :|||:
  .:|||||||:..:|||||||:.
C I S C O S Y S T E M S

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab