GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Autoinstall over Frame Relay problem posted 01/10/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Guys,

few changes to the client router's config  and now Autoinstall worked fine
on the old router also ...running 10.3 with 2 megs ram ..

I put in no shut after the encap frame-relay and also removed bandwidth
512000 ( greedy me-
manipulating ospf costs while playing with ISDN DDR ) and now 

interface Serial0
 ip address 170.10.1.2 255.255.255.0
 ip ospf network broadcast
 ip ospf priority 0
 encapsulation frame-relay
 no shut

Cheers,Padhu

-----Original Message-----
From: Padhu (LFG) [mailto:padhu@xxxxxxxxxxxx]
Sent: Tuesday, January 09, 2001 1:38 PM
To: 'ccielab@xxxxxxxxxxxxxx'
Subject: Autoinstall over Frame Relay problem


R1 is the hub -- TFTP server running on its ethernet etc..reachable from all
spoke routers fine.

r2 is the router that was running ospf / ipx etc etc ..i just did write net
to the tftp server so r2-confg is sitting there ...also created
network-confg with ip host r2 170.10.1.2 

on R1 i also made the following modifications:
ip forward protocol udp 

interface Serial0
 bandwidth 512000
 ip address 170.10.1.1 255.255.255.0
 ip helper-address 128.10.2.112
 no ip directed-broadcast
 encapsulation frame-relay
 ip ospf network broadcast
 ip ospf interface-retry 0
 ip ospf priority 200
 no ip mroute-cache
 appletalk cable-range 100-100 100.1
 appletalk zone FRAME-WAN
 appletalk protocol eigrp
 no appletalk protocol rtmp
 no appletalk eigrp-splithorizon
 ipx network 100
 no ipx split-horizon eigrp 100
 frame-relay map ipx 100.0002.0002.0002 102 broadcast
 frame-relay map ipx 100.0004.0004.0004 104 broadcast
 frame-relay map ipx 100.0005.0005.0005 105 broadcast
 frame-relay map appletalk 100.2 102 broadcast
 frame-relay map appletalk 100.4 104 broadcast
 frame-relay map appletalk 100.5 105 broadcast
 frame-relay map ip 170.10.1.2 102 broadcast
 frame-relay map ip 170.10.1.4 104 broadcast

I thought  would get the complete config loaded on r2 via r2-confg instead
this is what see on th new router..

any ideas ?

Cheers,Padhu


This what the new router got thro auto-install
Router#sh run
#####
Current configuration:
!
version 10.3
!
hostname Router
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 170.10.1.2 255.255.255.0
 encapsulation frame-relay
 frame-relay map ip 170.10.1.1 201 broadcast CISCO
!
interface Serial1
 no ip address
 shutdown
!
ip default-network 170.10.1.1
ip default-network 128.10.2.112
ip route 128.10.2.112 255.255.255.255 Serial0
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
end

Router#

================================================================
Padhu
Phone   : 312-368-3239
Asst Vice President,Technology Development               Fax       :
603-372-8371
Liberty Funds Group
Email    : padhu@xxxxxxxxxxxx
1 South Wacker Drive ,31st Floor                                       URL
: www.steinroe.com
Chicago, IL-60606.
=================================================================

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab