GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: EIGRP over ATM posted 01/09/2001
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I plan on working on ATM next week. Do you need the neighbor command in 
EIGRP?

Robert


----Original Message Follows----
From: Jack Yu <cciecn@xxxxxxxxx>
Reply-To: Jack Yu <cciecn@xxxxxxxxx>
To: Allyn Baskerville <abaskerville@xxxxxxxxx>,        "'Simon Baxter'" 
<Simon.Baxter@xxxxxxxxxxxxxx>, ccielab@xxxxxxxxxxxxxx
Subject: RE: EIGRP over ATM
Date: Tue, 9 Jan 2001 08:09:21 -0800 (PST)

Simon,

How about taking off the neighbor command from the
eigrp config?

Good Luck

Jack
--- Allyn  Baskerville <abaskerville@xxxxxxxxx> wrote:
 > I just gave this a shot, but still no success.
 > Thanks for the response,
 > though. Allyn
 >
 > -----Original Message-----
 > From: Simon Baxter
 > [mailto:Simon.Baxter@xxxxxxxxxxxxxx]
 > Sent: Thursday, January 04, 2001 1:08 AM
 > To: Allyn Baskerville; ccielab@xxxxxxxxxxxxxx
 > Subject: RE: EIGRP over ATM
 >
 >
 > Use : "protocol ip 172.32.1.15 broadcast"
 >
 > -----Original Message-----
 > From: Allyn Baskerville
 > [mailto:abaskerville@xxxxxxxxx]
 > Sent: Thursday, January 04, 2001 3:33 PM
 > To: ccielab@xxxxxxxxxxxxxx
 > Subject: EIGRP over ATM
 >
 >
 > I ran into a problem today that I can't seem to
 > resolve.  I am experiencing
 > a problem with EIGRP neighbors staying up over an
 > ATM link when using either
 > PVCs, SVCs or classical IP. The symptoms are exactly
 > the same for all of
 > these. However, I'm not having problems with other
 > routing protocols.  The
 > neighbors will come up for 5 seconds, go down for 5
 > seconds.  I do see
 > hellos on both routers, though:
 >
 > 01:31:58: EIGRP: Sending HELLO on ATM3/0 nbr
 > 172.32.1.15
 > 01:31:58:   AS 10, Flags 0x0, Seq 0/0 idbQ 0/0 iidbQ
 > un/rely 0/0
 > 01:31:59: EIGRP: Received HELLO on ATM3/0 nbr
 > 172.32.1.15
 > 01:31:59:   AS 10, Flags 0x0, Seq 0/0 idbQ 0/0
 > 01:32:03: EIGRP: Sending HELLO on ATM3/0 nbr
 > 172.32.1.15
 >
 > The routers are running 12.0.7T, and I reloaded them
 > and the ATM switch a
 > couple of times. Do any of you have an idea that I
 > might try? Incidentally,
 > both routers (at least for the PVC configuration)
 > are configured as follows,
 > only the IP and PVC information is changed between
 > the two:
 >
 > interface ATM3/0
 >  bandwidth 155000
 >  ip address 172.32.1.16 255.255.255.0
 >  ip directed-broadcast
 >  no ip route-cache
 >  no ip mroute-cache
 >  no atm ilmi-keepalive
 >  pvc toR15 1/116
 >   protocol ip 172.32.1.15
 >   broadcast
 >
 > router eigrp 10
 >  network 172.22.0.0
 >  network 172.32.0.0
 >  neighbor 172.32.1.15 ATM3/0
 >  no auto-summary
 >
 >
 > Thanks - Allyn
 >
 >
_______________________________________________________
 > To unsubscribe from the CCIELAB list, send a message
 > to
 > majordomo@xxxxxxxxxxxxxx with the body containing:
 > unsubscribe ccielab
 >
 >
_______________________________________________________
 > To unsubscribe from the CCIELAB list, send a message
 > to
 > majordomo@xxxxxxxxxxxxxx with the body containing:
 > unsubscribe ccielab


__________________________________________________
Do You Yahoo!?
Yahoo! Photos - Share your holiday photos online!
http://photos.yahoo.com/

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab
Robert DeVito
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab