GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: IP Mobile posted 11/16/2000
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi, Simon
Where did you download the client software? Could you send us the link?

Thanks

wayne

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]On Behalf Of
Simon Baxter
Sent: November 14, 2000 10:12 PM
To: CCIE Group Study (E-mail)
Subject: IP Mobile


OK,

Here's my configs.

It doesn't work.

I'm not happy.

I downloaded a Mobile IP client from the internet, but all I get on the
debugs on the foreign agent is -

MobileIP:  Ethernet0 add 150.3.99.33 rejected
MobileIP:  Ethernet0 add 150.3.99.33 rejected
MobileIP:  Ethernet0 add 150.3.99.33 rejected
MobileIP:  Ethernet0 add 150.3.99.33 rejected


Can ANYBODY help??

PS.  I can get this working with LAM, but wanted to use the SAs and
tunnels...

!
version 12.0
hostname 4500_foreign
!
interface Ethernet0
 ip address 20.0.0.1 255.255.255.0
 no ip directed-broadcast
 ip irdp
 ip irdp maxadvertinterval 10
 ip irdp minadvertinterval 7
 ip mobile foreign-service home-access 1 registration-required
 ip mobile registration-lifetime 3600
 media-type 10BaseT
!
!
interface Serial0
 ip address 192.1.1.2 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
 clockrate 64000
!
!
router mobile
!
router ospf 10
 redistribute mobile subnets
 network 0.0.0.0 255.255.255.255 area 0
!
ip mobile foreign-agent care-of Ethernet0
!
access-list 1 permit 150.3.99.206
!
alias exec c conf t
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 privilege level 15
 no login
!
end

4500_foreign#

version 12.1
hostname 7200_HA
!
interface FastEthernet0/0
 ip address 150.3.99.206 255.255.0.0
 ip irdp
 ip irdp maxadvertinterval 10
 ip irdp minadvertinterval 7
 ip irdp holdtime 30
 half-duplex
!
interface Serial1/0
 ip address 192.1.2.1 255.255.255.0
 no fair-queue
 clockrate 64000
!
router mobile
!
router ospf 10
 redistribute mobile subnets
 network 0.0.0.0 255.255.255.255 area 0
!
ip mobile home-agent broadcast
ip mobile host 150.3.99.33 interface FastEthernet0/0 lifetime 3600
ip mobile secure host 150.3.99.33 spi 100 key hex
01020304050607080102030405060708
!
7200_HA#   

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab