GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: LECS LES/BUS Lane client not connecting posted 08/12/2000
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Shaun
To check your LES/Bus:
hardcode the LES address on the client and see if it comes up.
Router(config-subif)#lane server-atm-address <x.x.x.x.x.x.......>
This will send the ELAN registration directly to the LES/Bus pair.

If they come up, then change the client to a hardcoded LECS address.
Router(config-subif)#lane config-atm-address <x.x.x.x......>
If that comes up, then it could be the switch not advertising the LECS properly.
But this will tell you if you have the actual LECS and LES/Bus configured.

Larry

Shaun Nicholson wrote:

> No I had already tried that and have tried it again I removed the elan1 section to try to get it to connect I have reapplied it with out success any other Ideas.
>
> r6#sh lane clie
> LE Client ATM0.1  ELAN name: elan1  Admin: up  State: initialState
> Client ID: unassigned        Next join attempt in 5 seconds
> Join Attempt: 4
> Last Fail Reason: Control Direct VC being released
> HW Address: 0060.5c5d.d039   Type: ethernet             Max Frame Size: 1516
> ATM Address: 47.00918100000000613E5B6C01.00605C5DD039.01
>                             VCD  rxFrames  txFrames  Type       ATM Address
>    0         0         0  configure  47.00918100000000613E5B6C01.00605C5DD03C.00
>    0         0         0  direct     47.00918100000000613E5B6C01.00605C5DD03C.01
>    0         0         0  distribute 00.000000000000000000000000.000000000000.00
>    0         0         0  send       00.000000000000000000000000.000000000000.00
>    0         0         0  forward    00.000000000000000000000000.000000000000.00
>
> I had removed the LS1010 default atm lecs address but this is still not working after readding it this is what I get from a sh lane client.
>
> Any more Ideas guys I need to get this working and I'm all out
> Shaun
>
> dbeynon@xxxxxxxxxxx on 08/10/2000 10:02:00 AM
> To:     Shaun Nicholson, ccielab@xxxxxxxxxxxxxx@Internet
> cc:
> Subject:        Re: LECS LES/BUS Lane client not connecting
>
> On R^ you have not defined the ELAN1 membership for the
> LEC:
>
> nterface ATM0.1 multipoint
> ip address 195.5.6.6 255.255.255.0
> ip ospf network broadcast
> lane server-bus ethernet elan1
> lane client ethernet
> no cdp enable
>
> In above the lane client should read
> lane client ethernet elan1
>
> I think this should correct your problem
> Dan
>
> >From: Shaun Nicholson <Shaun.Nicholson@xxxxxx>
> >Reply-To: Shaun Nicholson <Shaun.Nicholson@xxxxxx>
> >To: ccielab <ccielab@xxxxxxxxxxxxxx>
> >Subject: LECS LES/BUS Lane client not connecting
> >Date: 10 Aug 2000 06:05:12 -0700
> >
> >Desperatly need help here.
> >OK I can't get this to work the LES/BUS appears to be up as does the LECS
> >on R6 but my lane client will not connect or my remote router.
> >Here is the situation and configs and ATM gurus out there can help. I have
> >checked the archives and everything appears to be OK.
> >I know mt LS1010 has old IOS on it but I dont have enougth memory to
> >upgrade the guy so I can put on a later release of IOS. Both routers are
> >4x00 series.
> >
> >R6---------------------LS1010------------------------ATM1
> >
> >r6#sh lane
> >LE Config Server ATM0 config table: cat1
> >Admin: up  State: operational
> >LECS Mastership State: active master
> >list of global LECS addresses (11 seconds to update):
> >47.00918100000000613E5B6C01.00605C5DD03C.00  <-------- me
> >ATM Address of this LECS: 47.00918100000000613E5B6C01.00605C5DD03C.00
> >(auto)
> >cumulative total number of unrecognized packets received so far: 0
> >cumulative total number of config requests received so far: 188
> >cumulative total number of config failures so far: 0
> >
> >
> >r6#sh lane conf
> >LE Config Server ATM0 config table: cat1
> >Admin: up  State: operational
> >LECS Mastership State: active master
> >list of global LECS addresses (30 seconds to update):
> >47.00918100000000613E5B6C01.00605C5DD03C.00  <-------- me
> >ATM Address of this LECS: 47.00918100000000613E5B6C01.00605C5DD03C.00
> >(auto)
> >cumulative total number of unrecognized packets received so far: 0
> >cumulative total number of config requests received so far: 188
> >cumulative total number of config failures so far: 0
> >
> >r6#sh lane data
> >
> >LANE Config Server database table 'cat1' bound to interface/s: ATM0
> >default elan: elan1
> >elan 'elan1': un-restricted
> >   server 47.00918100000000613E5B6C01.00605C5DD03C.01 (prio 0)
> >
> >r6#sh lane def
> >interface ATM0:
> >LANE Client:        47.00918100000000613E5B6C01.00605C5DD039.**
> >LANE Server:        47.00918100000000613E5B6C01.00605C5DD03A.**
> >LANE Bus:           47.00918100000000613E5B6C01.00605C5DD03B.**
> >LANE Config Server: 47.00918100000000613E5B6C01.00605C5DD03C.00
> >note: ** is the subinterface number byte in hex
> >r6#sh run
> >Building configuration...
> >
> >Current configuration:
> >!
> >version 11.2
> >no service password-encryption
> >no service udp-small-servers
> >no service tcp-small-servers
> >!
> >hostname r6
> >!
> >!
> >!
> >lane database cat1
> >   name elan1 server-atm-address
> >47.00918100000000613E5B6C01.00605C5DD03C.01
> >   default-name elan1
> >!
> >interface Loopback0
> >  ip address 135.5.6.6 255.255.255.0
> >!
> >interface Ethernet0
> >  ip address 135.5.30.1 255.255.255.0
> >!
> >interface Ethernet1
> >  no ip address
> >  shutdown
> >!
> >interface TokenRing0
> >  ip address 135.5.32.1 255.255.255.0
> >  ring-speed 16
> >!
> >interface ATM0
> >  no ip address
> >  atm pvc 1 0 5 qsaal
> >  atm pvc 2 0 16 ilmi
> >  lane config auto-config-atm-address
> >  lane config database cat1
> >!
> >interface ATM0.1 multipoint
> >  ip address 195.5.6.6 255.255.255.0
> >  ip ospf network broadcast
> >  lane server-bus ethernet elan1
> >  lane client ethernet
> >  no cdp enable
> >!
> >router ospf 5
> >  network 0.0.0.0 255.255.255.255 area 0
> >!
> >no ip classless
> >!
> >!
> >line con 0
> >line aux 0
> >line vty 0 4
> >  login
> >!
> >end
> >
> >LS1010#sh run
> >Building configuration...
> >
> >Current configuration:
> >!
> >hostname LS1010
> >!
> >!
> >atm lecs-address 47.0091.8100.0000.0061.3e5b.6c01.0060.5c5d.d03c.00

>
> >atm address 47.0091.8100.0000.0061.3e5b.6c01.0061.3e5b.6c01.00
> >!
> >
> >atm1#sh run
> >
> >interface ATM0
> >  no ip address
> >  atm pvc 1 0 5 qsaal
> >  atm pvc 2 0 16 ilmi
> >!
> >interface ATM0.1 multipoint
> >  ip address 195.5.6.100 255.255.255.0
> >  lane client ethernet elan1
> >  no cdp enable
>

--
Lawrence Dwyer, MCSE CCNA
Project Officer
Telemedicine Advanced
  Technology Research Center

(301) 619-7946



_______________________________________________________
To unsubscribe from the CCIELAB list, send a message to
majordomo@xxxxxxxxxxxxxx with the body containing:
unsubscribe ccielab